-Not a game bug- Forum bug?

#1

Past few days i had much problems attached emotes on posts. Whenever i tried from my mobile phone it freeze on the emotes and can’t keep going on the post.

Now i can attached again emotes, but i miss the “attached pictures” button (like screenshots) on my menu.

Is it only me?

#2

I have not had any problems with the interface lately. What platform (iOS, Android) and browser are you using?

1 Like
#3

Android (Samsung), original browser.

#4

I had the same emoji issue last week, and also use Android. :thinking:

I always leave the forum open and just minimize the browser when not in use. I’m pretty sure that’s why I have odd stuff occasionally. Each time I resolve by closing my browser completely, then opening again.

#5

Tried too to close and restart, but still not screenshot button for me.

Do you have that button in your own menu now?

#6

I’ve been having this issue for a few days, but it seems to be working today. :cold_sweat:

#7

Ok, I just switched over and tried the Samsung original browser, and this is what it shows for me:

Does your screen look different than these when you try to make a post?

1 Like
#8

Good job you notice, it is changed!
Before it was togheter with all the others buttons!

Thank you! (Small giant… can’t you notify us next time?!)

2 Likes
#9

You’re welcome. I’m glad that helped! :slightly_smiling_face:

Discourse (the forum software) is actually a third-party product, so I suspect that version updates sometimes move things around or change things in ways which SG may not be aware of to warn us.

1 Like
closed #10

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.