No rewards from last tournament

Hi, i didnt receive ant rewards from last tournament who just ended. I was in top 10%.

I checked activity log, first record is from 22 h ago, but no record about tournament reward.

Past raid finished but no rewards yet. When rewards are distributed, there is some rule?

As soon as you log in after processing is done…takes 15 minutes after tourney has ended.

1 Like

Seems pretty strange because i still didnt received any rewards from tournament, even tournament finished from hours.

Maybe is some bug i guess…

One hour before tournaments end i was in top 10%

May be you could check your recent activity log before.

1 Like

I checked recent activity log, first record is from 9 h ago, but no record about tournament reward.

Can you go farther back? The rewards would have been 30 hours ago at this point.

Ok i pressed button More, first record is from 22 h ago, but still no record about tournament rewards.

Usually i am not so good in tournaments, for me beeiing in top 10% is unusual, so i was anxious to see what reward i receive, i think was impossible to cash the reward and forget.

ps: i think u are wrong saying that rewards would have been 30 h ago, because after my math tournament ended about 8 h ago.

No, this current Tournament’s Preparation Phase started 6 hours ago.

The Rewards Phase for the previous Tournament started 24 hours before that.

Here are mine:

Note the time stamp.

1 Like

Ok zephyr thanks for help. There is no big deal, still i think i didnt receive any reward, but i am not upset or something.
If someone could check farther is ok, if not, is still ok.

Thanks all for help.

PS: awsome reward for you, nice :slight_smile:

Funny, I wasn’t happy with those rewards at all. :rofl:

That was for Top 1%.


They can, but you’ll have to contact Support in the game.

1 Like

I tried to used Support butoon , but is just info , i think bug button shoud be used, but bug button redirects to forum bugs.

I will make a new post in bug section of forum , have a nice day.

That’s not going to help.

You need to submit a ticket.

Click SUPPORT, and then click the 3 lines menu, and then Submit a request:

2 Likes

You are right , i succeded and learned some new. Nice day.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Cookie Settings