No opponents in raid tournament

image
I’m getting it all day long…
nobody has been found since morning…
is this ok?))

And my defense was not attacked at all… This is getting better and better heh

image
mine was attacked though
just no opponents found for attack

Have you:

  1. made sure you have downloaded and are running the most recent version of the game?

  2. if you have, have you tried turning your device off—pause—on again?

  3. if number 2 didn’t help, you can submit a request ticket for assistance:

https://support.smallgiantgames.com/hc/en-us/requests/new

thanks for the reply!
just restarted the phone, it didn’t help
appstore shows no available updates

image

moderator’s note: image with private Account ID edited by @zephyr1

Well, it seems your game version is not up to date. The following is the current version.

1 Like

wow, thanks! but what do I do since there’s no update available in appstore…?
can I force the update manually somehow?

Version 2.1.3 Build 550 is what I have (iOS). If it’s still not working, I would submit a ticket.

2 Likes

thanks guys, i’ve issued a ticket, let’s see what’s up) i will keep you posted :innocent: :smile:

2 Likes

I’m having the same issue. I got to attack twice yesterday, but have gotten that message for over 24 hours now. But I’ve been attacked like 10 times or more. It doesn’t make sense, and definitely doesn’t sound fair if some of us are having issues and others aren’t.

I still have no reply from SG staff on my ticket, seems they also have long May holidays in Finland, but today the game has found all 5 opponents for me (with one 1* green hero each)) strange randomize ))
All in all for me it seems like no one understands those raid tournaments even SG developers themselves )))

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Cookie Settings