No Opponents Available for Raiding

The raid is not letting me

Sorry, what issue are you having with raids, exactly?

The raid section keeps telling me that there are no opponents for me raids m. It told me that all day.

That’s frustrating. I assume you’ve already tried force quitting and restarting the app, and restarting your phone?

I couldn’t find any other specific instructions on the support website.

Assuming you’ve tried restarting everything, I think it’s worth contacting Support to see if they can give you further instruction.

Here’s how to contact Support:

Which version of game have you installed?

It says that there no opponents for to raid.

Did you update the game regularly?

Perhaps, a screen shot will help big time.

Maybe you are playing an outdated version of the game.

If you are updated and try to fight an opponent with an outdated version, the game won’t let you play.

Maybe the same happens the other way. If you are outdated then you can’t play against anyone.

Show us a screenshot to clarify more this issue.

Actually the game is always updated for me. Thank you for responding so quickly.
However the raid section is now working perfectly. I truly appreciated your help.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.