My level 5 forge has disappeared

I upgraded my stronghold the other day to level 20 and opened up four spots for more buildings I opened a forge a training camp a food storage and a farm and have upgraded them to levels 4 and 5 I just got home signed onto the game and My Level 5 Forge has disappeared I need help please? Thank you

Did you convert it into a barracks for troop training? If you did you can switch it back and forth quickly and easily.

No its just an empty spot now… I have another Forge that I converted months and months ago and I leave it on my map as a troop barracks and that is the only place I do troop training this was a new Forge I just opened a couple days ago and leveled up to level five before I left this morning it was fine and I actually used it to forge arrows but now that I am home it has just disappeared

1 Like

Submit a ticket to support. I think there have been a couple of problems with buildings in the stronghold lately.

My new forge disappeared today too.

They can also be moved if you press and hold the building.

If it’s neither of those, submit a ticket through the support tab in-game

Edit

@MantisToboggan sorry, didn’t mean to just reply to you!

1 Like

+1 I think this what had happened.
@JonahTheBard

Translation (Russian): Today mine has disappeared, which I rocked to level 14. Now there is just an empty space. I did not transfer it, did not convert it and did nothing at all except pumping it. Spent two days and all for nothing. What to do next?

My level 10 farm disappeared also since the update. I leveled it up and the next time I logged on, it was gone. There is an empty space and I can’t even rebuild it. When I try to rebuild, it says there is a server connection error.

One player in our alliance also said, that his training camp has disappeared. I think, there are some bug in that update.

One of my houses disappeared. I recently started my final house and had it at level 6. When I looked earlier, it was gone. I tried to build another in its place and it keeps giving me a message saying that the game was having problems connecting to the server. However, the rest of the game is working without issue. I have already tried logging out and logging back in, but there is no change.

My new training camp disappeared today too. help

I would recommend sending a support ticket. That way they can check what’s going on and give you the help you need. https://support.smallgiantgames.com/hc/en-us/articles/360000542934-How-to-Contact-Support-v1-9-7-onwards-

3 Likes

Already submitted a ticket yesterday after it happened and I also resubmitted another one today I’m guessing because today is Sunday maybe they won’t get to it until tomorrow

That’s exactly what mine says also when I try to rebuild, it says there is a service connection error. I am going to post a screenshot I edited

What’s even worse is when I was trying to repair or retrieve that Forge I accidentally pressed skip wait on one of my training camps that were beside it and lost over 600 diamonds just to pour salt in the wound!

Not a good idea to submit several tickets to support about the same issue - it just slows down support. They have to look at every ticket… when you receive a reaction from support, reply to that… that keeps everything together… And yes, you will probably hear from them this week, even support has weekends. :wink:

:ok_hand:
Thank you. Yeah i submitted two total. It just has really stunk not having that Forge of course I have been upgrading another one and as I explained I keep 1 converted to a troop barracks at all times and I also have a training camp upgrading so I have been stuck with only two forges. It’s been crazy but making it work thanks for the reply and heads up

you do know that you can convert the barracks back to forge at any time without cost? So if you need the forge, convert the barracks back, after finishing crafting, convert back to barracks…
Just to help until the bug gets sorted out

1 Like

Yeah i know that but have both builders going and yesterday both build sites had 1 day and 21 hours and other had 1 day 6 hours so i couldnt convert and accidentally blew thru over 600 gems in the a.m. ive been real stumped about this. About to open the app up now omw to work and see if its been resolved yet. Otherwise ill check back in this evening. Ty

Cookie Settings