Missing purchase icons and calender gifts options on the main account

i havent got any Christmas presents today others in my alliance have i wanted to know why?

Does your Winter Calendar not show the free tokens when you open it?

image

1 Like

i dont even have that calender where is it?

It opens when you tap the snowflake icon for the Christmas deals.

image

What version are you on? Should be 17.1.0

that just appeared for me i think someone read my message and fixed it for me thank you guardian angels… annnd a tyrum for my Christmas i guess i have been naughty :frowning:

1 Like

it was the latest i checked before posting this

At least it’s a good 3*, I guess.

and i guess i have missed all the previous offers as well and i had google play on auto update and i am super active so i guess that wasnt my fault neither … so this thread stands as a bug

is it? i wouldnt know i thought special ones are better

So it would seem, but normally it pops them up at least once a day even if you don’t manually open the calendar, so I’m surprised you haven’t seen them unless you always close them immediately.

i havent i am very attentive i didnt have that icon until minutes ago and i am super active

I’ve noticed the icon often disappears with each new offer until I exit the stronghold and go to the world map and then return. But that’s usually when I’m awake right when the new offer starts and the previous one disappears.

It sounds like it might be working differently for you for some reason. You could report it to support through the app, maybe they can give you the previous (much less exciting) free stuff.

yeah i am 100% sure i havent missed it i am on multiple times a day everyday … i will try and do that and thank you for answering ! and Happy Christmas!

1 Like

Good luck, and you too! And don’t miss the Shrikewood Rare Quest today. :slight_smile:

already on it!!!

1 Like

Continuing the discussion from I havent got any Christmas presents today others in my alliance have:

i have the same problem.


the icone notizie appear

1 Like

The icon shows on the home screen when on your stronghold, not on the Shop.

the icon does not appear

1 Like

Try going to the world map, and then back. If it still doesn’t show up I suggest you contact support through the app.

Cookie Settings