[master] War opponent has more players (Uneven players on battlefield)

Looks like they programmed the same bot for support as they programmed the game. Just buggy.

@Petri or @KiraSG or @Saanzi can you check @KillRoy 's problem ?

Based on my discussion with him in a Foreign language topic his alliance is an invite-only alliance, and his problem is that a player is on thier battlefield who was never joined to his alliance
And this is now happening to them 4th time in a row.

@Guvnor or @littleKAF or @Dudeious.Maximus do you have any idea what can be the problem ?
I do not recall that such thing is report by others as a bug.

1 Like

Sharing information from support is against fourm rules so edited your post.

@PlayForFun it be a case of support to help out with.

1 Like

Ok, I see.
He already contacted support and so for they can not help him… (He is now waiting for the second round of answer from support)
Based on the (removed) discussion SG found that the ex member on the war battlefireld is their Alliance leader ?? but @KillRoy wrote that their leader is someone else since a long a time, and they have never seen this member in their alliance…
So it is very strange for me… So most likely a bug.

1 Like

I have put the info to mod chat.
I do agree does sound a bit odd.
But surrport is looking into it and there isn’t much more I can do. :+1:

1 Like

Ok, thx.
I have just tagged you in case you have seen this problem earlier, and maybe there is a workaround for this.
But I know only support can resolve it if this is unknown bug.
Hopefully Kilrroy’s problem will be resolved soon.

1 Like

Oh well, rules is rules, I’m sorry, but I can’t see any support. If you read over their answers before deleting. Just empty talks. I’m not used to complain. And I can understand every explanation. But when someone try to make me fool…I don’t like that, don’t you?

1 Like

I cant say I have, the only thing iv seen with old members is on a titan hit attack .

It is a bit offtopic here…

I have seen only one strange thing before in my alliance 1-2 titan ago.
One of our members are shown as she hit the titan with 0 damage 5-10 minutes ago, but she has not attacked the titan and she has got 3 flags without using level up or titan refills used.

I totally understand bugs could be happen, but I really hate when support without try to look into it straight try to say that you are the one who doesn’t understand the game, and bla bla bla. Seriously, u have to complain same things over and over again to make them check. It’s disgraceful and unacceptable!!

1 Like

I can also other staff and Mods can see your post in original form. (Just not everyone else) So its not lost completely.
It can be a case this hasn’t happened before and they looking into it.
Iv sent your info to mod chat it may take a bit of time.

Thank you very much, our dear ex-member with us again. 4th war in the row…

Look at the last answer for my issue …

Hi KillRoy™,

Thank you for contacting us.

Is this serious???

At this point I would suggest you to recreate your alliance starting from scratches.
It’s a few gems toll but it’s totally worth your peace of mind.
Yep, rebuilding will take a while but is a positive feeling, whereas you are now experiencing bitterness :woman_in_lotus_position:t3:

Maybe support still not understand your problem…
You do not want them to kick anybody from your alliance.
You just not want to have a member from another alliance who was never a member of your alliance to part of your battlefield as ex-member due to some bug.

I hope some staff members above can look at it next week.

Yes, this can be the final solution… but during POV where titans have star requirement it is might not be good as you need to start with 1 star titans. So maybe you will not able to complete this part of the POV due to this…

Thought I said sharing information with support on the fourm is a no no.
I just edited your post again. From what I gather support actually don’t understand your situation.
Yesterday I sent your issue to our staff mod chat to look at, you or i probably won’t here anything till the morning.
Sorry this has happened to you let’s see what happens tommrow.

Oh well, rules … apologies. So again I got answer from support, same answer what they told me on 1st time, just copy paste. U guys not think that’s the solution to dissolve the Alliance because there is a bug in a pay game. They have to investigate and find solution for us. But they not even read over the question. I wrote it down multiple times, and never checked properly by "support ". Keep saying they can’t do nothing with Alliance politics and also old leader kicking our members etc…:face_with_monocle::face_with_monocle::face_with_monocle:

1 Like

I’ve never suggested that they shouldn’t help you.
I just said that if the situation stands I’d go a way I, as a player, can and refounding the alliance is a viable option.

Sucks, but less than it does currently :wink:

Well, this is an opinion , what I can respect, but I want them to solve them bugs, as I pay for them. Anyway this is 5th war in the row since issue started, and guess what "ex-member " again strengthens us…1​:sweat_smile::sweat_smile::sweat_smile:


And as I see the program is showing that this member is joined 8 hours ago:

kép

Which is not true as you mentioned this member is in your battlefield in the last 4 wars…

“Alliance.rank.none” text seems a bit strange too…

At least it should be Member to be a part of the war, right ??

Cookie Settings