Lvl is still being censored

I believe I had posted this in feedback, but seems like such a simpel solution yet it remains in the game.

Either - option to remove any censor
Or - at least remove “lvl” from the censor list, it makes no sense

1 Like

It’s not censored on mine…what language is your alliance set to?

Edit

I think you’re in “The Red Devils” using Dutch?

You can just change the language of the alliance and it changes the censorship dictionary. We use Japanese.

It’s a work around, but sure if lvl isn’t offensive in Dutch then it’s weird that it’s blocked.

2 Likes

I used to be, but yes I am in dutch alliances
it’s just an abbreviation for level… There is no other definition of it

It might be farfetched, but it could because of the following word. :slight_smile:

lol I checked to see that lul is indeed censored, but yeah a bit farfetched but I might see why a non Dutch speaker may make that comparison. Still, shouldn’t be censored…

It’d be better if we were able to disable censor anyway, who actually likes that?

1 Like

You can disable the sensor by simply changing the alliance language.

So if your alliance speaks dutch, change the “alliance language” setting to be Arabic, Japanese, Chinese etc…

Similarly if your alliance speaks English, set it to something like Nordic, Bahasa etc…

1 Like

Cookie Settings