Lost over 25 heroes during training camp processes

Twice now over the past 24-hours I have lost heroes being generated, thus valuable resources and time. On two occasions during this timeframe I left the game with multiple training camps running, only to return to the game to discover that not a single hero had been generated, nor where any still in the process. They all just vanished. This has cost me lots of food, recruits, training kits and time, and thus 25-30 common/uncommon heroes. I was using TC’s 2, 11 and 19. I have turned my phone off/on to see if this helps following the recent update. During this same timeframe, as long as I was active in the game did everything appear to function properly. Only when I left the game with tc queues running did something occur.

Hi @Jump_Chump_13, welcome to the Forum!

This would be worth submitting a ticket to Support if you haven’t already.

You can find instructions for how to do that here: How to Contact Support (v1.9.7 onwards)

1 Like

Wait, this didn’t go to support? I followed their steps. I appreciate it, thank u zephyr1!

1 Like

No, this is the Community Forum, everyone on here is a fellow player.

The Small Giant Staff keep an eye on bug reports here, but they don’t address issues with individual accounts like this via the Forum, only via Support.


You likely clicked the option for REPORT A BUG under COMMUNITY instead of the SUPPORT button lower down.

3 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Cookie Settings