Lord these Ads!

FWIW, I have never had a third-party pop-up ad associated with this game, aside from Mystic Visions that I trigger. Could you provide some details about your software/hardware platform? This doesn’t sound right.

7 Likes

Well said! :smiley:

I don’t understand what you mean about the ads though. There are two types of ads: from mystic vision (these ads are generally for other games), and the in-game popups telling you to buy stuff in this game. The mystic vision ads are implemented by a third party but none of the two types of ads crash the game for me. The in-game popups are highly annoying for me, though other players seem to like them.

Sure thanks, I’m on Android’s current OS with an LG. None of the other apps I use bring ads like this one.

Generally ads dont crash my apps either unless its purely a RAM issue. But even with no other apps backgrounding ads will definitely crash it 80% of the time, sapping in game resources in the process.

For what it’s worth I haven’t had 3rd party ads pop up either

I was getting a lot of pop up ads. Thought maybe it was this game. Downloaded an “ad detector” app that finds sources if pop up ads on my phone, found it wasnt the game. Uninstalled the app that caused the ads, havent had an issue since. That was over a month ago

9 Likes

Are you talking the ingame ads to buy their junk that you will get when going from map to your town? If so, i completely agree that they are annoying as f! My game don’t crash but the same ads more then once selling your shiz is not needed. All it takes to see it is you to do a raid or anything else and then come back to your home and BAM you will get a ingame ad.

2 Likes

Thanks Rigs I could see how that might work. Helpful.

2 Likes

I’m still not sure what ads are you referring to. The mystic vision ads could crash the game I guess, but that is not really the SG developers’ fault and that same kind of ads should be present in many other games. I forgot what SDK this game uses but it’s the most common one for games and the SDK provides/intermediates the ads.

The mystic vision ads only appear when you choose to and never when the game is loading.

No 3rd party ads here (other than the mystic vision), and none reported by alliance mates either. The theory suggested by @Rigs seems likely to me.

1 Like

Just struck me odd that after 12+ months i was suddenly getting ads. Thought maybe old phone had an ad blocker i didnt know about. Turned out it was an app i was using to make graphics and stuff

Could definitely be the SDK creating instability, but you should see it in action. 1 second after tapping the app; ad. Loading screen; 2 more ads. Then countless more that I have to cancel before they start by pressing the back button which usually buys me another 30 seconds of peace before another freakin’ “Wish” ad. Like we all keep forgetting that Wish exists…

As a reminder, people, the OP is legitimately experiencing a problem. Just because most of us aren’t having that problem is no reason to be rude or abusive. If you don’t have any constructive questions or ideas, this might not be the thread to post in.

4 Likes

I’m still trying to pronounce it

No extra pop ups here. As others have suggested, I’d try downloading an ad-checker and looking at any other recently installed or recently updated programs as potential causes.
There was one word processing and office reader which came preinstalled with an old tablet I had, which was very good when I occasionally used it, then an update made it spam ads any time I tried to read anything with it. Needless to say it’s gone now.

Now that you’ve described it I can say most, if not all, of us are not experiencing the same. Like others have said, you probably have some “extra” software creating those popups.

What happen , Getting those anoig add’s in middle of my game like every 5 minutes! Does anyone have the same problem?Screenshot_20190126-114035_Cut%20Cut Screenshot_20190126-112550_Cut%20Cut

@Rigs is this like the issue you had when you had some adware installed from another app?

(@Kerridoc @Rook @Coppersky Possible Merge of Topic to Lord these Ads! if this is the same sort of issue)

5 Likes

I had the same problem a while back and thought it was the game. It turns out that it was a flashlight app I had recently downloaded. Uninstall any recent apps you’ve installed until you find the culprit.

6 Likes

Yup same issue i had. Many E&P recordings got messed up because of them.

2 Likes

Cookie Settings