Loosing my war energy and heroes without even fighting

I selected an opponent for an attack and the Game suddenly disconnected and reconnected with my energy reduced and me being unable to use the heroes again. Happened twice so i guess this is a bug because my internet is perfect. Please help!!

Ny game froze after tapping the attack button, with the buffering circle over my attack team. It never would do anything until, after waiting 5 minutes, I closed and restarted the game, only to find I had lost the attack flag and the heroes, with a 0 score for that round.

1 Like

Exact same thing just hapened… spinning circle that normally results in the war team moving. 0 points and loss of war flag.

1 Like

I started seeing the same thing the last couple days. Each time it was while farming 3 flag stages so at least I didn’t lose too many flags over it, and so far hasn’t happened on Titans, raids, nor AW attacks.

Each time my phone locked up to the point of having to force power off

Same for me. Game should give us back a batlle coin… we lose our score and additional coins are needed within our team. Double lose. No answer still from the game!..

1 Like

Yeah the same thing happened to me only on a Titan battle as soon as I went into battle the game disconnected then I lost the energy

Closing due to age of thread. For new issues, please see: 📵 Disconnected During War Attack / Network Connection Problem Caused Lost Attack, Flag, and Heroes in AW / Scored 0 Points on War Hit Due to Dropped Server Connection / Game Crashed and I lost my War Hit [MASTER]

Cookie Settings