Log In Issues

I have 2 accounts, 1 Android and 1 IOS. Both are having issues logging in. After several attempts I finally got it to both at the same.

I tried to start the emblem challenge but it took my WE and kicked me out. Not again…

me and many alliance members are experiencing the same, login issues, random disconnection and the game chat often disappears.
we’re experiencing this issue from around 1:00 PM UTC+2.
does not seem related to our internet connection, which works fine with other services (telegram, internet browsing, pinging… no packet drops).

I think it my be my wi-fi. I switched to my phone service and used that as a hot spot for my tablet. I wouldnt say the issue is gone, but seems much reduced.

I tried both on the iPhone with LTE connection and on the iPad with wifi connection, same issues.
Eventually I opened a support ticket with small giant describing the issue, providing them the exact times and some screenshots so that they may better investigate the problem.
I’ll wait for their reply (that most likely won’t be today).

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Cookie Settings