Known Issues Related to 1.9 Update

Me the same iphone 4 does not work!did a reuest already yesterday but i cant give u details of my account as i cant go in a game anymore!Please help my world energy is waiting for me!

ummm…you’re running a mobile phone OS from 3.5 years ago. I’m surprised E&P ever opened at all for you.

2 Likes

http://dropmefiles.com/gWEwb the game in bluestacks (0.9.30.4239) has an interface bug - it’s starting normally, but at some moment all objects in the game are dissapearing (because of my mouse clicking).

Hey Petri.

Can you please tell me, why alot of the hero cards, looks so blurry now, since the update? Before, they all was clear, fancy and awwsome to watch. And i like them to watch.

Just sad, for the quality of the game and the graphic works you guys had on :confused:

Other players in my Alliance noticed the same experience.

I am using an Iphone SE

Edit: just an Example on Athena:

We are supposed to be able to build 2 things at once, correct? When I attempt to do so I get an error message.

1 Like

Nope. We are not there yet lol
Second builder option is being considered but still in discussion stage as per this thread and anything else I have read in this forum around it. Please let us know why you think it is already available now ?

1 Like

Interesting that it says you can only work on TWO buildings at a time. Did it always say that or is that a hint of the future?

1 Like

It never said that message before so maybe I jumped the gun in assuming that our “near future possibility” had come to fruition :woman_shrugging:t2:

Please refer to the posted release notes for v1.9:

And

Thanks for answering. The 2nd link doesn’t work, it says that I don’t have access to that.

So no 2nd build in this update, just a fluke on the verbiage in error screen?

Let me fix. Sorry about my flub. :grin:

1 Like

Yes, the feature didn’t make it to the game yet but the message did. Sorry for that! We’ll adjust the message accordingly. :blush:

6 Likes

Galaxy s 7 edge. Latest update gives me a

An Unexpected error occurred
api.unknown

Please try again or contact customer support.

Can’t get into the game at all what soever. rebooted my phone multiple times

Never in until today have I ever had an issue

Whoops…nevermind…loooks like it was stuck on 1.8

1 Like

Please update your game to resolve this.

I updated the first message. :slight_smile:

1 Like

I have the exact same issue. Google wasn’t any help, either. :frowning:

Edit: @Petri, you beat me to my message. :confused:

1 Like

Right after i posted this I used my eyeballs and saw the thread title saying 1.9

Had to manually update the app through the appstore and it worked fine.

1 Like

When trying to update to the new version I only get your device isn’t compatible with this version in Google play. I’m running Nexus 6 with 7.1. How can I update?

Please try these troubleshooting tips:

2 Likes

Thanks, this worked, setting the resolution back to normal and clear data and cache. All good now.

1 Like

Still having an issue with this. Keeps saying my device isn’t compatable. I have a samsung galaxy S8. I did all the suggestions. Had the same issue the last time there was an update, and ended up having to download something from Google drive. Is that gonna be a viable option this time too?

Cookie Settings