Known Issues Related to 1.4 Update


#1
  • [FIXED] ISSUE WITH THE WATCHTOWER RESOURCES
    Edit: There was a known issue where the food and iron of the WatchTower were deducted at the time of the login, not at the time of the attack. Update out now for Android & iOS.

  • [FIXED] UNABLE TO LEVEL UP MAXED OUT HEROES
    There is a known issue that is preventing some heroes special skill to be levelled up once they have reached their maximum level. This will be fixed in the next update. Edit: Update out now for Android & iOS.

  • [FIXED] UNABLE TO SEE OWN ALLIANCE
    We are receiving reports of players being unable to see their Alliance after updating the game. We are investigating this issue. It seems this issue resolves itself after a while, restarting the app should also help. We are happy to hear more detailed descriptions of the issue. Edit: This has been now fixed.

  • [FIXED] LOST UPGRADE PROGRESS IN BUILDINGS
    There is a known issue related to lost upgrading progress in some buildings after updating the game, including Stronghold and Training Camps. Edit: This has been now fixed. Please relogin to solve this issue.

  • [FIXED] UNABLE TO COMPLETE THE TUTORIAL
    There is known issue related to the troop tutorial in province 2 level 3. Edit: This has been now fixed.

We are currently working hard to resolve these issues. Our apologies for the inconvenience and thank you for your patience!


Leveling Up Bug
[SOLVED] Update issue
Leveling Up Bug
[SOLVED] Green Archers
#3

Hi guys, another issue that I’ve noticed. Before, abilities stacked so that if I triggered, say, Boldtusk and Kiril’s abilities, the attack boost would stack. Now it seems that they don’t stack, i.e. triggering Boldtusk then Kiril means I only get a +30% boost to attack and a +30% boost to defense, instead of +48% atk, +30% atk and +30% def.

Is this a bug, or was it forgotten about in the patch notes?


#4

What if we have restarted the upgrade on the building after it stopped due to the update??? Will it start a new one?? Or reimburse me for the resources I lost doing so?


#5

Hi H3LLZ1ANGEL,

Please contact our support (through Menu, Options and About) and we can look in this.


#6

Another issue caused by the update is that a maxxed hero can no longer be leveled up to try and increase their special ability.


#7

I noticed this on one hero (Nashgar) but not another (Bane)…would like to know if this is a bug or intended feature…


#8

We have updated the known issues.


#9

Still can’t level up a max hero w/o max ability


#10

#11

Question: Is there a way to trigger the tutorial? I never got to see it and seems it does not play on that level for me (I assume because I already have leveled troops).

I know sometimes you learn a lot from tutorials and would like to see it. :relaxed:


#12

I’d love for there to be a permanent tutorial available from some game menu: based on the questions asked in Global, many players skip right by it, or never see it in the first place…


#13

There’s a tutorial?!?!


#14

Yes, but as I can’t find where to launch it, I can’t help you find it either. Sorry.


#15

#16

We have updated the known issues to reflect current situation. Please have a look. :slight_smile:


#17

I am in Ontario, Canada, EDT time zone. I have been unable to raid for over a day. Whenever I try to role for a raid, a notification pops up that there are no opponents available. Any help available?


#21

Can you please help me? After finishing province 23-11 season 1 story, i was unable to play the map or other provinces for items and xp… I think this is a Bug. Please . Tell me what to do, I will be left behind by my peers…and very hard to complete monsters missions and special missions like dark missions etc just to rely on quest… Need answers and help thank you


#22

You should be able to go to any area of the map. If not, submit a help ticket


#23