[KNOWN ISSUE] Visual bug: Training timer missing (v21)

Hi guys! It’s my first post here and I hope I’ll get it right ^^’

I just upgraded to version 21 on andriod and I found the timer in my training missing. As I add or remove some task from the queue the timer reappears.

This is a screeshot of what happens.

Screenshot_20190508-150331

Sorry if this bug was already pointed out, and sorry again for my english since it’s not my main language :blush:

1 Like

@Kenneth - You explained it very nicely! A screenshot is always helpful when explaining these issues :grin:

Just curious, have you tried closing your game and restarting your device? Sometimes this clears out little glitches like this.

1 Like

Just tried restarting the game and the bug is still there. Funny thing is that of two training camp in which I have queues, only one of them shows the bug.
Both camps run the level 2 training (the one in the screenshot).

Hope it helps

Since I run an Apple device, this is about all the help I can give ATM :unamused:

@Garanwyn @zephyr1 @Rook has this been reported elsewhere on the forums? I haven’t seen another thread on this but may have missed it.

Looks like a visual anomaly. I’m out of ideas as I don’t run Android…

1 Like

I don’t recall seeing a bug like this, and a quick search turned up nothing.

@Kenneth

In general, here’s SG’s advice for dealing with visual glitches:

If that doesn’t work, I’d encourage you to submit a support ticket so that SG can look into it further. Here’s how to do that:

I’d include those screenshots so they can see the problem.

1 Like

Thanks a lot for the replies! I sent a ticket and we’ll see how it turns out.

Bye! :slight_smile:

1 Like

Just noticed that any training camp have more than 1 day will not show the timer unless a change is made (adding or removing extra heroes) and below 1day is fine
I don’t know if that happens in other buildings will try and update

App version: 21
Build: 1008
Device: Samsung s10+
OS version: one UI 1.1 Android 9

Screenshot_20190508-174957_Empires Screenshot_20190508-174953_Empires

Hi @Expired. I just merged your report into the existing bug thread.

3 Likes

:see_no_evil::see_no_evil: sorry didnt known there was a thread
Thank you for merging

2 Likes

Just came here to post about this same bug as well. Looks like Expired found more debug details as well. I can also confirm that < 1 day will show the timer, but > 1 day will not show the timer until you make a change +/- to the camp

3 Likes

I have the same issue in camps but also in forge:

1 Like

I’ve got the same bug in both training camps and forge since updating this morning

1 Like

Same here, on all android devices.

1 Like

Thank you for the reports and my apologies for this issue! We are currently investigating this here and hope to get this resolved soon. I’ve marked this as a known issue.

Please note that this is not platform specific, it can happen on both iOS and Android.

2 Likes

One other quick note is that it’s not just the building timers. The Titan timer on the second screen (after selecting Attack) does not come up immediately.

I had a similar case, with a missing digit from the display of the timer, and not just for training camps.
iOS 10.2.1
App version 21.0.0
PNG PNG PNG

When I enter training camp to see training time left. tab don’t update itself or counting down nothing be seen on the training time. Tab don’t update itself it is also happens with the titan.TCTime

Me too. It may be part of the update

This is a known issue that is being worked. Please see above in this thread.

@Petri the bug is also not visible in the quests

Edit: seems only not visible the first time you dont open the quest, but still its a minor bug :stuck_out_tongue: can someone else confirm this as well please

I think every counter that have 1Day+ will have this issue but need to be confirmed

Cookie Settings