[KNOWN ISSUE] Valor frame bug, can't change avatar

You broke our avatars when you took away the valor frames. Now when I try to change my pin I get an error and the game reloads. Others are having the same problem.

6 Likes

Was the frame a Rental one for 50 days ?
:slight_smile: :slight_smile:

The “change” button is not working for when I go to change my avatar, background, or pin. If I tap “done”, it say unexpected error occured. I’ve restarted the game and my phone and this is still happening. Does this have anything to do with my last PoV frame being removed?

Mod - Removed pic as had info on it. :+1:

I encounter the same bug, happened this morning after unlocking a season 3 avatar from tye monster hunt

Have put this into mod chat…

It doesn’t have anything to do with gaining a new avatar.

I had the problem when I logged in this morning. One of my alliance members mentioned that they couldn’t change their background or pin so I tried it and had the same problem.

Did you have the valor frame from the last path?

I put a ticket into the crappy support system early this morning.

Crickets.

Not like a purchase problem.

But it is a purchase problem.

Most of the pins and all of the backgrounds, I purchased. With gems from their shop.

And now I am prevented from using them.

Thank you for the reports and my apologies for the problem. We have identified the issue here and it should be fixed as soon as possible. I’ll mark this as a known issue.

5 Likes

After purchasing POV I tried to change my avatar to Khiona and get an error message. I’ve tried logging out and back in, restarting game, etc. Sometimes my avatars are blue.

Mod - Removed pic as had personal info on it :+1:

Did you have the frame active? Because that seems to be an issue. It has been brought to SG’s attention, but they don’t seem to think it is an issue worth responding to.

Same bug reported in this thread:

Mine and my team members who have had the POV upgrades prior are having the same issue and it is a big deal as we change them daily and have spent thousands of dollars on this game. So we will not spend any more money unless thos issue os fixed.

My Lightning lost because I couldn’t represent with my Lightning pin! Hoping this gets fixed before the next game!! :stuck_out_tongue_winking_eye: :cloud_with_lightning: :cloud_with_lightning: :cloud_with_lightning:

I put the USA pin on to support our American alliance mates for 4th of July. I’m Canadian. Now I’m stuck as one of them…

1 Like

Thank you @Dudeious.Maximus

1 Like

You will be assimilated! Resistance is futile!

1 Like

First of all buying avatar-frame-pov-pass was throwing money down the drain. And now our avatars had broken cause of it. Hilarious don’t you think? :sweat_smile:

2 Likes

Sorry, but in the same breath thank you… I will be sure to return the favor… mine is stuck as well…

After the latest update game goes into fatal error when I try to change the profile avatar PFA snap

Device info
Model : Samsung Galaxy Note 10+
OS : Android 11

Game Version : 39.0.3 build 1553

Step to reproduce
. previous i had a valour pass with gold frame
. this time i didn’t purchase the pov valour pass
. Now i try to update my avatar or pin or bg
. Unexpected error

Mod - edit pic as contained personal info.

Cookie Settings