[KNOWN ISSUE] Unable to Use Golden Emblems to Learn a Talent, Citing a Lack of Resources

I have an issue as well for not able to add a new emblem node to Hanitra after using 10 Golden Coins.

Is this a kind of bug or I am missing something?

7 Likes

@untaker

Thx for the report. This seems something different problem than this other bug, and it is definitly an issue.
You should be allowed to emblem a hero if you have enough food, iron and emblems.

@Petri

Please check this most recent video ? This is something different issue than the previous one.
(@Guvnor / @Dudeious.Maximus can you re-flag this for staff ? )

5 Likes

([Etiquette, Speed] Fastest, and most polite ways, to get moderator/ staff attention OR flag for moderator/ staff attention, modify / delete a custom flag, `@moderators` disabled, Tag for fun [ posted for smartphone users and future reference ])

FIN

3 Likes

It was on another topic that got flagged before hand, I moved the posts to create another topic.
But sure that’s a handy link for future reference for everyone on the fourm :green_heart:

2 Likes

I am having same issue.

2 Likes

@untaker Could you contact support using the in-game button, so we can investigate this further?

2 Likes

Today, I received a golden emblem tome from a warchest and used it to build Mr. Pengi’s skills. I used all ten golden emblems from the tome but when I try to use my regular emblems to continue building his talents, it will not allow me to do so.

I have logged out and restarted the game multiple times to see if this fixes the issue but hasn’t helped. I have checked for IOS updates, but see none. I contacted support 8hrs ago and am awaiting response.

Anyone else having this problem? Any suggestions?

2 Likes

Similar issue reported here:

4 Likes

Thanks for sharing this. I tried looking for another post but apparently don’t do we’ll searching! Glad to know I’m not alone and hopefully will be fixed soon!

4 Likes

Can you send in a support ticket give as much information as possible… :+1:

1 Like

Thanks. Done. Hopefully this can be resolved soon.

2 Likes

aside from the fact that this is clearly a bug, I am wondering why you guys give the golden coins in the beginning?
Last nodes of a hero are the most expensive ones, so you could save there much more…

Just curious…

2 Likes

At least I stop most of my heroes at node 18.

I see no reason for most to go any further as it’s in nearly all cases far to expensive for to little gain.
Golden coins won’t really change that for me, but there are other nodes who are also expensive relative early so I could see me using those gold emblems there and than being stuck because I can’t use normal emblems after this node.

1 Like

ofc that’s correct, but node 19 is mostly 125 blems and 250 for the last one…
So I would most use for those coins on those nodes to save as much blems as possible :slight_smile:

1 Like

I thought about the same. When I get this tome, I think I will reset all emblems on my legendary heroes and I will use golden coins on those most expensive nodes. Now I just need this tome…

Yes I did yesterday but still no response. How long does it normally take?

For a response via support? Probably a few days. If you are lucky they answer within a few hours, but especially now with the weekend it could be till next week. I have already experienced both time frames with the support.

For an answer here in the chat? From hours to weeks and sometimes there isn’t a final answer in the specific bug thread at all and it just gets implemented in the next update and mentioned in the release notes.

For a fix? Most problems get fixed with the next version after they receive the problem. Some easy fixes which don’t need a update can happen even faster. And than there are those problems who need endless. I’m not sure if this is record, but Alfrike hitting dodgers needed over a year to get finally fixed and was postponed from update to update :crazy_face:

2 Likes

Thanks Ferg for the info. Hope this one doesn’t take a year - really want to fully level Mr Pengi!

3 Likes

I didn’t think that far TBH :slight_smile:
Curiousity rules…

For me i couldnt add a 2nd gold emblem to any hero after 1st.
And now cant add norm emblems to the ones i did.

Should i just reset all the emblems and try again again ?

Cookie Settings