[KNOWN ISSUE] Shop Not Loading for Some Players on Android [Master]

@Cezannes, @halcat have either if you, by chance, tried clearing the caches on Google Play and Google Pay?

I know that sometimes bad data can get stored in caches which prevents programs from working correctly.

If you do decide to try this, I’d probably make sure I’d exported my payment data and was prepared to re-enter payment method info, because those could get erased by clearing the app and data caches.

1 Like

Yeah, I did that. Also, Google support had me try that, as well, when I called then. Thanks for the tip, though. I really am at my wits end, so any suggestions are greatly appreciated :slight_smile:

1 Like

Sure thing. I really wish I knew how to help. I’ve followed up with SG staff a few times, and they have told me they’re still looking from their end, but they genuinely don’t see how it can be their issue at this point.

I tried toggling all of the settings on my Google Pay to see if one of the opt-outs might cause the behavior, but none of them did. I’ve tried unlinking my cards and going to the shop. Basically, nothing I could think to try on my phone replicated the problem, so I’m out of ideas. If something clever strikes me, I’ll definitely let you know.

Thanks, Garanwyn :smile: It’s just so frustrating after almost a month and more and more members encountering this issue

Just installed the latest update. My gem store is still loading. This is bs

Yeah, I was also hoping it would fix it :frowning:

Garanwyn, thanks again for trying to resolve our issue.

I’m hoping maybe a Google play update will fix it. However, it is interesting it started happening after Empires update around May 9

1 Like

I too have this issue since the update. Tried ALL solutions but NO SOLUTION c’mon sg this is your money your losing. FYI S7 Samsung edge phone.

What phones does everyone have? Samsung Galaxy S6 here

samsung S7 edge for me

Zephyr is CORRECT, You MUST read all wording very careful The highest priced is usually the only one that is guaranteed.

Please #contact-support if you haven’t done so and you are still experiencing this issue, we are currently testing a new alpha build for possible resolution for this issue. Support will provide you the link to this build.

3 Likes

@Juzjokez @halcat @Grell65 @LissaRose @Cezannes @SuchaShowoff please see Petri’s message above.

1 Like

I have a ticket open and responded to it to hopefully get the alpha link…

1 Like

Same here :slight_smile:

1 Like

Still no link for Alpha fix grrrr

Support keeps telling me my in games purchases is turned off…it’s not…where is the FIX?!?

Wow, that is EXACTLY what they said to me! No link, no solution. I emailed them, as instructed, to get the link, and received a very generic message stating the above. My in-app purchases are obviously not disabled.

@Grell65 @halcat unfortunately, it’s after 7PM on Friday in Finland at this point. I’m not sure anyone will see that there’s a problem until Monday morning GMT+2. I’ll do what I can to get a message to them.

1 Like

Thanks, Garanwyn, you’ve been a huge help in trying to overcome this issue :smile:

OMG just got my email and support is still insisting that my log says I have in-app purchases disabled and that Alpha is only for “a specific error” which they did not specify. Earlier emails said they knew it was an issue and they were looking at it. I can’t believe the run around. I HAVE CHECKED EVERYTHING ON MY END THIS STARTED WITH YOUR LAST UPDATE.

Cookie Settings