[KNOWN ISSUE] Shop Not Loading for Some Players on Android [Master]

Still no fix here…

Yeah that update is not coming for the S7 so what’s SG fix?!?

Thanks, i’ll try this

Please #contact-support so we can investigate this further!

1 Like

Still no fix here. I am at a loss

I HAVE reported this, as have others. This started MONTHS AGO and the response has been every kind of blaming of others, Google Samsung, and no accountability for causing this. It started right after the update and was not an issue prior to that so what changed? That is obviously a rhetorical question…

2 Likes

Anything change on your end?

Nope, still being ignored… :):grin:

I hear ya…and am apparently the only one hearing you, lol. This is beyond old. It especially stings when I cannot even give gems to my alliance and everyone else is generous. I feel like a scrooge…and I’m the leader!

1 Like

I have used my account on an LG phone I had and that works but I can’t continue to do that everyday and I miss the flash sales as well that I would occasionally BUY!

So Admins IS anyone working on this or are you just taking a Oh Well not my problem approach?

1 Like

Is anyone working to resolve this issue? Or is it something that is going to be ignored?:cry:

So, the gem store came back and worked on my phone for about a month. Then with this latest game update, it stopped working again. :slightly_frowning_face:

To answer your question, no they aren’t working to fix it. This forum is basically where we come to vent to each other about it lol

I’m well aware. I quickly found that out when I submitted a “ticket” only to be told the usual no sh$t things to fix it.

Message says it is loading but doesnt load.


@Garanwyn @zephyr1 @JonahTheBard merge

2 Likes

Merged, thanks! :heart_decoration:

FYI, @JonahTheBard isn’t a moderator these days, though maybe he enjoys being tagged for nostalgia. :slight_smile:

2 Likes

I’m a moderate, but not a moderator

I sometimes miss my old powers…but only so I can tamper with other people’s stuff. I certainly don’t miss all the drama and peace keeping.

2 Likes

Stuck saying loading. I reported this earlier and got no resolution. I just updated my Samsung Note 5 and the issue started after that. I tried all the suggestions in the forum with no luck. Google play purchases work with my other games.

If you want to make money I need a response that solves the problem as do many others. I consider this urgent and want a response from a developer.

1 Like

Cookie Settings