[KNOWN ISSUE] In-Game Clock Removed (iOS)

Noticed this morning that the in-game clock (Time of Day display) was no longer there in the upper left hand corner. I don’t recall the removal being listed as part of the latest updates.

I really liked the clock on my screen when playing the game and am disappointed that it has been removed. I checked around a few other screenshots on the forum and it seems the clock was still around ~24hrs ago.

I’m using an iPhone, FYI.

P.S. Apologies if this thread topic has already been discussed but I did not find any results when I searched prior to creation of this post.

4 Likes

there was never an in-game clock. it was probably from your device itself and the settings changed.

i remember Apple devices always display time

6 Likes

Oh I see. Thanks for the additional information.

Looking around at screenshots I guess iPhones or phones like mine removed that display when playing E&P sometime in the last 24hrs or so. Prior to this when I played other games that display was never there, only when I played E&P.

Along with the “clock/time” display, my “cell signal,” “wifi-connectivity” and “battery life” display used to be on the screen too. What a bummer that the information is gone now. I really liked the time being displayed when I’m playing E&P.

1 Like

i believe you just need to adjust your phone settings to display that information in game mode.

on android there are special settings for “game mode”

Ok I’ll poke around to see if I can bring it back. Thanks again!!

1 Like

I cannot find a way to bring the time/status icon back. :expressionless:

According to my Alliance Members who also have iPhones, it was my E&P update to 52.0.2 that did it. A person who has a previous version 52.0.1 still has the display on their iPhone when playing E&P.

1 Like

There were some issues with certain IPhone models that screen overlay was preventing being able to access different game sections. I’m not sure if your issue is a by product of that fix.

I don’t use Apple but possibly changing away from full screen mode if you can may fix your issue

Thanks I’ll look into that as well.

1 Like

No probs. I’ve moved this to the bugs and issues section as well for you

1 Like

There have been issues with ios stuff on screen for folk, iv forward this to mod chat please be patient staff should reply to yah :blush::+1:

1 Like

Appreciate all the suggestions and info, folks.

I still don’t have a solution to bring back the Clock/Status Icon, but it’s good to get confirmation that mods/staff are now aware of this issue.

EDIT: Updated to Version 52.0.3 and there is still no Clock and Status Bar/Icons.

1 Like

Can’t you just drag down from the top of the screen to look at the clock real quick and then drag back up to get rid of it? I’ve had to do that for all games for as long as I can remember, not just E&P.

I‘m using an iPhone X and for me it still shows all the symbols (time, connection type and quality) on the top

1 Like

Mine is gone too, on iPhone 11 Pro. Also, while on calls I cannot toggle back to the call either while in game… this all happened starting latest game update. Worked fine a couple days ago.

This started occurring for me as well after Styx balance update.

2 Likes

Same. Lost the time, battery life, cellphone signal bars and wifi icons from the top display on iPhone with the newest update.

I have the same issue after yesterday’s update in iPhone 12, usually battery icon is the one I need the most, sometimes if I forget to charge battery Display will help me during some raids and war, now I need to keep checking the battery before war and raids :woman_facepalming: If my phone switch off I will lose the match,Is there is any way to revert it back @Petri

Yes after latest update, iPhone time, cell signal, WiFi signal, and battery icon are now not visible.

Very annoying….

1 Like

Same here, very annoying. I don’t think it’s a bug. They don’t have clocks in Vegas casinos so you don’t notice how long you’ve been there. Same here, SG just doesn’t want you to see the time and how quick it flies by.

3 Likes

Thank you for the report. We are investigating this issue here and try to get it fixed as soon as possible.

4 Likes