[KNOWN ISSUE] Farm and mine - problem after update to Version 23 [MASTER]

I’ve notice that after update to v23 when I collect crops and iron not all are added to total ammonut. It happend few times today. Please check it.

4 Likes

Yes this has happened to me as well a few times today on food and iron

1 Like

Yeap this is happening to me too

Screenshots would be extremely helpful :slightly_smiling_face:

4 Likes

Υeah it happened to me several times after the update.

Since the last update, if I mass empty my farms and mines, it’s not going on to my total and freezing instead. It’s happens about 4 or 5 which is a significant amount of resource

@zephyr1 @Garanwyn @Rook I know there’s at least 1 more thread on this… probably more :rofl: Here’s the one I know. Maybe merge?

Farm and mine - problem after update

2 Likes

Merged, thanks! :heart_decoration:

And I gave the Small Giant Staff a heads up about this thread since there have been multiple reports.

2 Likes

Awesome thank you. I tried to raise a support ticket thing to but the website wouldn’t let me do it

1 Like

Hey guy. I got a video of the bug. Done it as a screen recording on my iPhone but apparently i can’t upload it. Is there a way to convert it to a format this forum will accept?

1 Like

Yes, if you upload it to YouTube, Vimeo, imgur, or another video sharing site, you can post the link on the Forum and the video will show and play here.

Thanks for reporting this issue. If you believe you are experiencing this, please submit a Support request using the in-game Support button on the affected account. Please include as much detail as possible, including a video.

2 Likes

This is happening on my account too

2 Likes

I just reproduced it on my account too:

4 Likes

I could have sworn this happened to me this morning but blamed it on my lack of coffee… apparently it’s true.

It happened to me but it’s now working fine…

1 Like

It looks to me that it might be related to how quickly you collect the resources.

2 Likes

Happening on my account too. I have a feeling that it’s happening to everyone, but many just don’t notice.

That is how I saw the problem. Quickly collecting from my mines resulted in one of them not adding to the total.

1 Like

Well this is a bad bug.

1 Like

Hmm, zephyr went from 1570k to 1665k in ham. It looks like the farms has a bit more than 47k in each.

Looks like this is a visual bug.

Cookie Settings