Just updated but still no ability to fav. troops

I downloaded the update from Google Play (Android) store this morning. However I do not have the ability to favourite troops. I tried accessing troops from the camp and through the hero menu. Nothing has changed in that regard for me since the last update. Yes, I have closed and reopened the game and yes I have even restarted my phone. Please advise.

Here is a screenshot of my build number (is this the latest?)

hit the little question mark on the troops.

then see the little padlock icon ?

3 Likes

You have to do it from the inventory section of the app…

1 Like

Gotta love it when you feel stupid… I didn’t see it at first either :wink:

1 Like

nope, you can do it right from either barracks or hero editing team as well (latter you click on the troops, then it brings up the screen above that you can click on the ?)

2 Likes

LMAO!!!

(egg on face)

Slowly backs out of room hoping no one will notice…

(thank you all). :blush:

2 Likes

Yup, had to do a double take, but you have to click on the “?” to see it, not just tap on it…Got it… :muscle:

1 Like

tap

1 Like

:rofl::rofl::rofl:

“20 characters yadayadayada”