Issues with new update


#1

Hello everyone I updated my game when I logged on our titan was gone I could not farm in map I can not do quest. So I uninstalled same issues but titan was back our titan died so this morning I uninstalled again titan came back but it’s sluggish when tiles go to hit the pause specials are slow I can do 2 places in the world map 8-7 and 20-3 all other places including quest disconnects me I can do raids but am not receiving food or iron from the raids I win as of now I assume when this titan dies it will not show another I’m at my wits end I’ve tried every piece of advice I’ve gotten and everything I can think of. I would appreciate any help thank you Heart of Wolf


#2

If you haven’t already, definitely put in a support ticket for this. Ever since the latest update my game seems to be playing a tad bit smoother for whatever reason, especially during Titan fights.

I hope you get it sorted soon, because I know I’d be freaking to not be able to play for any amount of time.


#3

Thank you I have put in 3 tickets the last one was at 1130 am its now 830 pm still no response .the second one I put in they said they needed more info haven’t got a response on it yet either. I understand I’m not the only one with problems so I will wait thanks for responding.


#4

Heartofwolf, sometimes it takes several business days to receive a reply, based on the number of requests received.

They do reply to them in order, and they will get to you! Hold tight… :wink:


#5

Had to factory reboot my phone went ti DL game again nothing but problems i know it is the game because i can play another game i can get on see everything but when i go to do something i get nit connected to server. Sent 3 support still nothing hope they hurry up stinks being leader and ya can’t play. But keeping my alliance up to date thus is what i get.


#6

That’s the same message I’m getting


#7

Rook should I try another uninstall or just wait ?I will listen to what you say I respect your opinion .I appreciate you responding both times I uninstalled it changed my account number .I can log in and I will check this thread again Thanks dear <3


#8

It’s so wonky, I would go through Game Support. I’m told there is a safe way to uninstall the game but I’m not that brave. :wink:

Do you need that link to Submit a request?


#9

I experienced the same with mobile connection or direct WLAN Connection to my router. There is no problem when I use my laptop as hotspot.


#10

A post was merged into an existing topic: White mark…?


#11

It is getting me mad! I was able to play hit titan ect. Today it let me do quest guess what! It not allowing me again! I know cause keeps saying not connected to server but i was all morning!!! (upload://i5Lm3VUogwJYlg8f7FV5wx3b2tJ.png)


#12

Short of turning off device/game, or reinstalling (which I wouldn’t try without reading the appropriate FAQ), here’s the info on how to submit a request to Game Support:


#13

and I have the same problem … it does not load my game … when I load I can not attack anything … I have a ticket sent please … to fix this problem … after the last update is so


#14

Thanks for your patience. I know tickets are answered in the order they are received. Depending on how many they have received, it can take several business days. I’m sure they will get to you soon. :slight_smile:


#15

Hi

I have 2 members of my alliance with the same problem.

@Rook and @Petri is there any schedule for and update that fix this issue?

It’s something related to this last version that made this chaos.

Sorry for the hurry but they are hand tied and can’t do almost anything and are getting withdrawal symptoms for not playing and are starting to think in working rather than playing E&P :sweat_smile:

Regards
Chico Laranja
Guerreiros de Portugal


#16

Ok uninstall don’t work I have uninstalled 6 times followed all advice I’ve been given the issue is not the phone I’ve never had problems before the last update no firewall phone not blocking app if it was 1 or 2 people I would agree but I dont


#17

I’ve been having ALL of the same issues with the update. I submitted two support requests and haven’t received a reply. It’s been since VDay.


#18

We have addressed this issue here:


#19

Ive gotten the same problem in game. I have uninstalled the game,reinstalled it and still the problem is there. Its clear that its a major issue since the update and I hope it gets fixed soon because I love the game but Im getting more upset as it drags on without getting fixed. PLEASE FIX THE GAME!!!


#20

All suggested methods for users and players to try dont work btw cause I have tried them all like other users have.