Is the server down?

Haven’t been able to connect to the game for about 2 hrs. No problems with anything else but E&P

All fine in Atlantic Canada - have you updated yet?

3 Likes

I’m pretty sure they haven’t disabled support for the old version yet.

This sort of thing is typically an ISP problem.

2 Likes

New HOTM skill

  • The target gets server knocked out for 4 turns
4 Likes

Yeah, what @Halifax said. If you don’t have the newest update, you probably need it.

Otherwise… is your device plugged in? Have you tried turning it off, then on again? :laughing:

Okay, for a less snarky reply, if the above suggestions don’t work, have you tried clearing your cache? Usually that only helps fixing minor things like visual glitches, but if you’ve already tried updating your game and restarting your device and making sure it’s OS is up to date and you’re not having any other connectivity issues, you could try it as a last resort before contacting SG support.

1 Like

I’m updated and been playing with the new update. Don’t think it’s ISP, everything else is working. It acts just like the server is down but if no one else is having a problem, IDK.

No problems in central California

Is it giving you a specific message when you try to log on? Or just stuck on connection screen for eternity?

1 Like

Check internt connection or change network.

Go to the closest Starbucks and try it there.

:smiley:

3 Likes

The last couple of these have been ISP problems. Generally, it’s that the ISP has done something which breaks access to either AWS or to games.

See, e.g.:

2 Likes

Ty @Garanwyn. I’ll just try to wait it out.

1 Like

I wish I had a better answer for you. You might try what @KLinMayhem said and see if there’s connectivity at a coffee shop or something.

1 Like

Just hanging out in my trailer plotting my next heist :laughing:

2 Likes

A day later and still

:frowning: :frowning: :frowning:

Can you connect from any other location like a coffee shop?

If your account is properly saved by being linked to the relevant Google/Apple account, you might want to try clearing your caches on the game, or uninstalling and reinstalling, to see if something somehow got corrupted on the update install.

At that point, if it’s still not working, I’d contact my ISP and submit a Support ticket to SG too. May as well pursue all avenues at once.

2 Likes

Back on. :slight_smile: it was my router. Thanks for everyone’s help and suggestions.

5 Likes

Glad to hear you figured out the issue and got back on!

1 Like

Hah! I had the same issue about a year ago. Even called my ISP tech support. The guy told me to unplug my router and connect the line directly to my PC, and sure enough my connection was back up. Replaced the router and no problems since.

1 Like

a few days ago i had the message servers bussy and i lost my asalt

Cookie Settings