IOS 1.10 install failure?


#1

Failed on one or two IOS devices this morning.

The App Store said it was installed, but the icon did not change and in game was still 1.9.8 build 297.

Delete / reinstall fixed it; another forum user @Redeye reported having the same issue in another thread so not likely an isolated event.


#2

I did not delete the app, but went back to the app store and it had the “install” button again. I did this a second time and it worked. I suppose it’s possible I did not have the previous update and that was what I installed earlier this moring.


#3

I’ve had instances where it fails in prior versions. I just keep trying and it ends up working.


#4

Interesting; I know I did have the prior update but all I had was the option to Open rather than to re-update.

I didn’t even know that was an option in the App Store TBH heh.


#5

Sorry, not "install’, but “update”. I did one at 9am , and kept looking until about noon when it gave me the option to update again.


#6

This happens to me every beta update