I'm missing a house

Hello Today my Castle is finished in Level 20. I realized that I have only 3 houses.I did not convert a House to a cashier but a forge Level 5,when I convert the cash I have 5 forge.All other buildings I have as it one should.

This is the first time I’ve actually seen someone with the incorrect amount of buildings! You should only have 4 forges, not 5.

It might be just a visual error? Can all 5 forges produce items? Or does one of them act like a House when you click it.

@Petri This looks legitimate

3 Likes

Have it tested, can work with all forging can only be a mistake, I hope

1 Like

Please submit a ticket, so we can investigate this further.

1 Like

Yesterday I did, but had a wrong ID described…hab it in a comment should be enough, right?
New reguests are directly marked as solved!

Thank you for taking the Time

@Petri

If you have just finished leveling your stronghold to level 20, you should have access to 4 new building sites… have you used all of them already?

Yes
Support and I are working on the problem

@petri Do you think the problem can be solved … what do you think?

Bug was fixed thank you SG am happy again nice day

2 Likes

Cookie Settings