I am unable to edit my teams – Blank Screen

In season 2 I was trying to edit my team, but it was a blank screen. I was still able to fight bit not with the heros I needed so I lost. Then I tried to edit in the raids and was still unable to edit. I also tried a regular edit and it was the same results.

Care to share a video or screen shot to make things more clear and help you with a solution

2 Likes

Have you updated your game to the new version?or turned the device you’re playing on off/on to see if it’s the device ?


I have the latest version. I believe it’s 21. I can try to restart my phone and see what happens.

3 Likes

Try restarting you phone
And if it didnt work please specify your device and what OS you are running to help the developers fix the problem

3 Likes

True: turn off than on the phone and all ok

I have empty screen at “edit team” before fight, either is a step on seasons levels or against titan or raids. Never happened before. How can I fix this?!

It seems to occur to more people now

@zephyr1 please merge with this topic

2 Likes

Merged, thanks! :heart_decoration:

2 Likes

Your welcome
And as @Simmida confirmed seems restarting the phone solved the porblem

3 Likes

I can’t edit my teams when battling titans, raiding, or going into events, as I just get a blank screen. Please fix soon! I cant complete Shiloh desert otherwise and will miss out on a dart! Screenshot_20190530-115324_Empires|281x500

I am unable to alter my team, the screen is completely blank.

Trying to change the heroes in my team , when I push edit team it doesn’t show any heroes at all, it shows apply and don’t even shows my team at all. image

My teammate is getting this when they go to the team edit for both titan and Atlantis hits. Any idea what’s going on?

Thanks

Screenshot_20190629-214736

Try having him reboot his phone. It’s probably a memory issue.

They already rebooted phone as well as cleaned E&P app cashe.

You can have them submit a support ticket to SG. Here’s how:

1 Like

Screenshot_20190713-230555_Empires Screenshot_20190713-230607_Empires

So these are two screenshots from choosing a team for titan and for the fables of grimforest quest. It also happened on the map, too.

Hi @tai42, there are several suggestions above in this thread. If none of those work, you may want to submit a support ticket (see the post right above yours).

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Cookie Settings