HeroPlan.io - Tool for tracking your profile's progress, sharing it & to Plan your Hero Use for Class Trials, Challenge Events, Wars, Tavern of Legends Titans AND MORE!

The alliance tab loads data separate from your profile. It loads alliance mates on page load, and doesn’t sync with your profile, so that makes sense.

If you reload that page does it work?

Same issue but…

This. Reload the page in browser and it is all good.

Hi… success! Thank you… I closed the page, opened, logged in and everything is restored. I’m very grateful… a total facepalm moment :slightly_smiling_face:

1 Like

You do not need to close it. Just “Reload” …which means simply pressing F5 on most browsers.

So great that the S4 heros were already added when I went to update my roster. I got very lucky and pulled Frosth on day one, any chance of having him added as well?

Thanks again :slight_smile:

2 Likes

Came here again to show my appreciation for this marvelous tool and suggest a little improvement:

All ninjas have the same mana description in their respective info tabs:

Charge charges in 5/10/15 tiles:
5/10/14 w/ Lvl 5 mana troop
5/9/14 w/ Lvl 11 mana troop
5/9/13 w/ Lvl 29 mana troop

It would be nice knowing the different breakdowns considering emblems. Fortunately our fellow @jinbatsu already calculated and posted this awesome summary:
image
Source: Ninja Heroes (mana tile charge question) - #14 by jinbatsu

So Garnet and Jade (4% mana bonus on the last node) could be descripted like this:
5/10/14 w/ Lvl 5 mana troop
5/10/14 w/ Lvl 1 mana troop & emblem bonus
5/9/14 w/ Lvl 11 mana troop
5/9/14 w/ Lvl 1 mana troop & emblem bonus
5/9/13 w/ Lvl 29 mana troop
5/9/13 w/ Lvl 17 mana troop & emblem bonus

And the rest of the ninjas like this:
5/10/14 w/ Lvl 5 mana troop
5/10/14 w/ Lvl 1 mana troop & emblem bonus
5/9/14 w/ Lvl 11 mana troop
5/9/14 w/ Lvl 5 mana troop & emblem bonus
5/9/13 w/ Lvl 29 mana troop
5/9/13 w/ Lvl 23 mana troop & emblem bonus

3 Likes

Easy enough. Done :slight_smile:

8 Likes

Hello,

First… THANK YOU for this amazing tool !! :heavy_heart_exclamation:

Second : Is there any option to remove an ex-player from “My alliance” ?
Few of them left the game forever and they forget to leave in heroplan…

Thank you again.

as manager of your alliance:
Profile > My Alliance > Settings > Members > Kick

3 Likes

A new alliance mate of mine - who’d just set up their HeroPlan - is having an issue finding mine - or really any - alliance in the alliance search bar

However, I’m able to find mine (and others) just fine

So not entirely sure of what the problem is. Imma read the comments to see if anyone else has run into this, but dropping a comment here first just in case :slightly_smiling_face:

Hrmm, seems to be working ok for me. Btw if they want to join you guys they should be in “My Alliance” instead of browse: HeroPlan.io

1 Like

Tried that too :persevere:

Idk what’s up, as it’s working for me as well :sweat_smile: Just not this new member of ours (unfortunately)

Press enter on the keyboard or click the little search icon. Results should pop up then.

1 Like

I’ll see if this’ll work for him! Thank you :relaxed:

I created a dummy acct just to see if I could replicate it, and mine worked just fine:

…so idk what exactly the issue is/could be past maybe hitting enter. So I’m hoping that’s what it is, and it works :sweat_smile: Cuz past that, I’m at a loss…

But I appreciate you taking the time to help me! :grin:

(Btw, is there any way for me to delete an acct?! I should probably delete the dummy, as I only made it for testing purposes)

https://youtube.com/shorts/dPlblcnpkjk?feature=share

(I hope this link works; I’m not familiar with YouTube and sending videos here on the forum :sweat_smile:)

Could be a character mismatch… I.E. It’s not actually a space, it’s a “Smart Space” or some other weird thing. Have them just type “Ravens of” then click search and it should pop up.

Actually that’s probably it. Looks like there’s a space at the end, and I didn’t do any input trimming.

Thank you

I ended up logging in for this member instead, but we later found out it was for this reason as to why he couldn’t find anyone. Prob wouldn’t have figured it out otherwise :stuck_out_tongue_winking_eye:

So again, thank you for your time :relaxed:

1 Like

One little thing: the max strength of Cobalt is not 889 but 898. :innocent:

1 Like

Should be fixed tomorrow, ty!

2 Likes

Cookie Settings