Help With Forum Issues Available Here!

A post was split to a new topic: Advanced Building Help

I tried today to edit the title and it gave an error; last post was 11h before.
Will try again later, after the minimum time restriction, to edit the title again and comeback here to report and help me debug the situation. :slight_smile:

p.s tried the same text, in a different topic and it worked; so it’s only related to the slow mode

Last post was 17 minutes ago so seems to work. Prior to that was about the 11 hours you say.


yup, tried before i posted; wasn’t able to
and just bumped the topic and moved to fill my raid chest, in-game
will try again in 6h+

*same title topic text

if it’s an issue we can report the bug here:

ok; back as promised

i tried to use the same text on a non-slow-mode topic and works just fine

slow_mode topic >>> doesnt work
normal topic >>> works

until this gets solved, can someone changed my recruit topic title, pls?

ty :slight_smile:

@littleKAF @JonahTheBard

I think the issue is that you’re trying to edit the title AND post.

I think you can do one every 6 hours.

So I’d suggest either editing the title or bumping the thread every 6+ hours.

Perhaps you can alternate between them, if editing the title is important to you.


i did that;
last post was 7h past; couldnt update title
my thought is that the title might need 24h, as was prior set
can you set it to normal topic, after set it again to slow and 6h at the same time?

wouldnt want to wait 24h (no bump) to check the title.

so, yes, already thought of what you said

steps to reproduce my problem:
set a topic of a member in slow-mode at 24h
set it at 6h (maybe lower so you can test it faster)
and check with that member account what im saying - title can’t be edited.

Done :white_check_mark:

1 Like

thank you
will check again in the morning :slight_smile:

in case it doesnt work
@zephyr1 can you please update the recruit title topic with the one i set on the normal topic from the quote? got the spots and titans stars out, just in case it needs updating and it wont work. thank you :slight_smile:

same thing…

pls? ty


same behaviour after 15h

same behaviour after 25h

Question: what is the max upload size for a gif or jpeg?

Tried to post a gif in the memes thread and it showed up as a blank post. I believe it’s probably because the file is too large, though I didn’t get any sort of message indicating why it didn’t post.

I will try splitting it into two gifs or making it smaller in the meantime to see if that works…

Good question. I don’t know. Maybe someone else will know. I believe if it’s too big, it gives a link to the website referenced. Not sure if it’s on your device already and not copy-paste from a website.


Uploading it from my device. I like putting the whole pic up, as people don’t usually click on links.

The particular gif I am trying to upload is 7.6 MB, which is probably a bit on the larger side.

EDIT: Yep, think that was the problem. Splitting it into smaller parts fixed it.

I think the limit is 5MB?

but no idea haha

1 Like

Probably lower than that. The original gif I tried to upload was over 7 MB, it did not display. Split it into one that was less than 3, and one that was less than 5. The less than 3 one uploaded no problem, the less than 5 one didn’t (so I had to make that one even smaller).

Guessing the limit is somewhere between 3 and 4.

I could do further testing on it later to confirm.

Hello zephyr1 I have a few problems asking for your help

Cookie Settings