Game won’t open after new update

Me and some of the other alliance members are unable to log on. The game starts to load then it just vanishes and goes back to my phone home screen. Is this a known issue. My game is totally updated.

You guys aren’t the only ones. I have a thread started on the same issue.

So ever since the game got updated the stability has gone to hell. The app closed itself 3 times on me while in a duel (1x war, 2x raids), and is very volatile all the other times. You switch to another app quickly (mail, messenger,…) - it shuts down completely and needs to be started again. You have another app running while you start (audio player, etc…) the game kills this app as soon as it is fully loaded.
Getting annoyed by that flawy updates…

I finally got a reply back, they said just to delete and reload. I did this first:

Go into Settings,
Click on General,
Click on iPhone Storage,
Scroll down and find E&P,
Select Offload App,
Then when it’s done there is a button that says reinstall app, click on it

My game is working again and it doesn’t look like I am missing anything :wink:

1 Like

I finally got a reply back, they said just to delete and reload. I did this first:

Go into Settings
Click on General
Click on iPhone Storage
Scroll down and find E&P
Select Offload App
Then when it’s done there is a button that says reinstall app, click on it

My game is working again and it doesn’t look like I am missing anything :wink:
[/quote]

1 Like

Tygris, just tried it out and it worked for me too! Thanks a ton! :raised_hands:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Cookie Settings