Game tiles stopped working (S2, froze on boss)


#1

Season 2 level 1/1 tiles all just froze at the boss level. All heroes and battle items reacted when I pressed them, as well as the flee button as that was the only to get out of that screen. And I lost 10 flags.


#2

I have had the same issue now twice on season 2, 1-10. After the last update seems to be when it started. Get to the boss stage and it freezes everything but character motion.


#3

This happened to me also, twice on season 2 stage 1-10 hard mode boss level. I thought it was a glitch at first, but it happened again. My tiles are just gone.


#4

Had the same issue but on 2-4 Hard, everything ok up until the Boss fight, couldnt make tile moves, could click auto on and off but it didnt seem to do anything.


#5

Haven’t had them myself but alliance mates have mentioned game freezing up the last couple days on them.


#6

If you had Wilbur in your team or facing him as an enemy in that battle, it is related to this issue:


#7

Even so, it seems like no matter when he uses the special at all it is freezing even though it is only affecting “allies”. Loosing world energy isn’t a whole lot of fun… I just quit playing season 2 until you guys get this fixed up so that’s that I guess.


#8

Have you downloaded the 15.1 update which fixes bug?


#9

I just did a bit ago but haven’t raised season 2 with any wilburs yet. Finishing the event and then will give it a shot again! Thanks!


#10

Still an issue. I was frozen at roughly 12:50am cst. All other buttons worked but tiles were unresponsive. Even putting it on auto play did not help the battle had to be fleed from.


#11

Nevermind I missed the other update.


#12

There is an issue in season 2, level 2:10. The game seems to crash and I can’t do anything anymore but flee.


#13

Same here twice in 15 minutes season 2 1/10 twice


#14

Same here. Tiles froze during the boss battle in S2, 2-10. Pretty annoying to have wasted my world energy and refill. Tried running the game on auto, but all I could do is run from battle.