Friend invite fails or android issue? pointing to ios/blank page? update 26th may. works now

Hey,
Another strange behaviour.

I am using my invite link: invite.empiresandpuzzles.com/UTCHK94

I have a friend on android who is saying that when he copy-paste it in chrome this appears and nothing happens:
https://app.adjust.com/jsr?url=https%3A%2F%2Ffe54.adj.st%2Finvite%2FUTCHK94%3Fadjust_t%3Dqh8b3sp%26adjust_deeplink%3Dempirespuzzles%3A%2F%2Finvite%2FUTCHK94%26adjust_deeplink_js%3D1

If I use my invite link in Chrome on PC this is where it takes me (ios version of the game):

Is this an android? or something is up with the feature?

Thanks.

1 Like

Sorry, I’ve been watching this thread in the hope that you get answers. I have no advice other than to create a support ticket. The friends I invited were by the old fashioned way by word of mouth - “join, or else” lol. If you need help with a ticket, just ask:)

1 Like

Sorry, just realized who posted this lol! You already know how to do a support ticket lol:) my bad! Dealing with a toddler at home is distracting:)

2 Likes

:blush: thank you :blush:

ticket created. any updates on this?

Verified on another android device; it works.

so its user error most likely.

1 Like

Got the same problem @_John_Doe

Hoped you would get an answer.

it’s redirecting you to ios? could be its android based? :thinking:

No, sorry. It gets to the redirect you mention and then nothing happens…

blank page? thats what happens on android chrome. yup

@Petri ?

Worked here too but only after installing IE on the phone and going through that.

For me worked from chrome

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Cookie Settings