Forum messages not marked as read


#1

This is not game related, but still a bit annoying :slight_smile:

Threads that have been read, are no longer indicated as read. Their link color do not change.
Is anyone else experiencing this or has something happened to chrome on my phone?


#2

I am seeing that on Chrome Version 60.0.3112.113

Thought it was an idiosyncrasy that I noticed earlier but even when I have read a threat it still is in light blue on the default theme.


#3

I’m running 60.0.3112.116

Maybe its a chrome issue, anyone still seing threads as “read”?


#4

Same problem here. Started about 5 hrs ago


#5

Strange, let us know if you keep facing this issue and I will report this further!


#6

Still happening; the unread flag gets cleared (from the unread section) but the link doesn’t change colors anymore after reading which was the default behavior previously.

  • I posted
  • I saw it still light blue
  • I clicked on it to re-read
  • I went back to main page
  • I even reloaded the page


#7

This issue still persists. @Petri @RubiKinga

  • The blue-dot indicator sometimes works. It doesnt mark all new threads.
  • The new/unread selection from the “Category” dropdown doesnt indicate all existing threads people have have commented on

Might be a blessing in disguise though! Now I dont feel I have to read everything haha! I might even drop out of forum all together and be peoductive! :slight_smile:


#8

Heeeey it works again for me! :slight_smile:
@Revelate for you too?


#9

The forum gave me the opportunity to go to an updated version of the site. This issue is now fixed for me as well. Thank you!


#10

I have no option for an updated version of the site unless I’m missing it. Threads still are’nt marked as read for me.
I am using Chrome on an Android device


#11

I went to preferences, clicked that, clicked another option (dont remember which), clicked preferenses again. Then gave up. When I went back to the forum it worked just perfectly like before haha.

Dont know what I changed, but something fixed my problem!


#12

I can’t find anything there to change it. Tried that before first post on issue and again just now. :frowning:


#13

@Fledoble yup fixed! Thank you again for bringing this up!


#14

Hadn’t totally closed out. Once i did. Topics are marked as read