Featured Alliance Message: colors etc. not working

Yesterday I updated the featured alliance message, today I recognized, that all colors were gone and some numbers are “crushed”. I tried to change it and the result was the same…

And what’s the problem with “/55” at all? Without the numbers it works, but with those numbers all color codes are gone.

Message (edited out alliance specific things):
Titi: 9:star: :elementdark: [#ff00ff] FB: - Ferienalli: (1/2*-Titi) [#90ff00]:swords: Tanks: wenn möglich! Bis 14 Uhr ein paar kleinere legen, Pause bis 17 Uhr, danach langsam mit Respawns Feld legen- viel Erfolg! :axes: [#ffffff]PoV: 3.8.; S2: 1.10.; S3: 24.9.; Taverne: 17.9.; Challenge: 8.10. (Grimmwald), Kostüme: 21.9.; Quest: Morlovia :elementdark: (Fallenwerkzeuge, Rock); Seasonal: Halloween :smiley: Krieg: Pfeile, TS 4190/4349 (-159); 20:22 45,4/55,6; 9:32 38,9/43,9

Result:

Edit: the draft still shows the colors correctly

You may have exceeded the maximum characters, and the colour codes were automatically removed.
Characters are set to a maximum of 410.
You may want to make the message shorter.

Also, as a tip you don’t need to do [#ffffff], you can write [#] instead. This will default back to ‘no colour’.

@AngelOfDark666 does 4/55 look too much like a prohibited word? What language is your alliance set at? Deutsch? Does changing the language make a difference?

1 Like

I don’t think so, it shows, there are 12 characters left…I’ll try with other chars than those numbers, but the same amount of chars…

Nope, when I write the alphabet until “12 characters left” and save it, it works. It’s the “45,4/55,6;” which kills the colors. You can try it yourself, type these numbers in your featured message and all colors are gone after saving. Very strange.

@MuadDib
The language is German. But I changed it in our holiday alliance to English (and the personal language, too) and tried it and got the same result. Seems to be language independent. My guess is, it’s…uh nice, also prohibited here. An a and then two s?! Serious, to read that from 4/55 is a bit far-fetched, regarding all the other numbers and commas and semicolon around.

But why should it cut out all colors then?

It’s going to have something to do with their kinda-sorta BBCode parser. It must think you’re closing a tag that isn’t open.

Does 4-55 work in its place?

Unless… the naughty filter thinks you’re trying to hide the leet version of A followed by two SS… :joy:

I always use numbers formatted like this, for over a year now. They show the average attack outcome in the running war like “our average/opponent’s average” and it always worked, so I guess the problem is the special number this time. I could recheck with other bad words…

Or their bad word filter kills the formats with the numbers in a way you mentioned, but it’s not the number.

Yeah, it’s 455… or rather four-five-five, with or without puntuation. It’s the naughty word filter :rofl: :joy: :rofl: :sweat_smile:
Game chat fail.

Edit: And when the filter does its thing, it strips all formatting. Sigh.

Cookie Settings