“Exhausted” Mystic Vision Error Message

This may not have been the thread I was thinking of to merge.

Most times i dont even need to close the game… just open watchtower/aliance and ots fine…
Also it happens more when internet connection is weaker…

1 Like

I don’t think it was, but I think I found the one you meant. :slight_smile:

Yes, this is the one I was thinking of. Thanks.

This happens to me daily… when I’m at work. I suspect it has something to do with the wifi network I’m on, whether or not it can reach whatever internet host the ad network serves its videos from. I always get the red X on my Mystic Vision, until I get home from work, when it clears right up.

Not sure what would be causing it for others, though. But I’ve narrowed down when and why it seems to happen for me.

This happens to me occasionally and usually resolves with one of the above tricks, but have now been stuck on the red x for 5 hours.

The first job my son had was at a computer repair shop. A women called to say her keyboard wasn’t working. My son asked all the usual questions and then the woman said it stopped working after she’d cleaned it,

He asked what she’d used to clean it with and she said, the dishwasher! After his stunned reply she explained that she had been careful to put in on the top rack and only used a gentle setting.

4 Likes

There is a possible urban legend of a Compaq customer service rep getting a call along these same lines. The customer complained that the new computer they had just received wasn’t working at all.

The rep asked a few basic questions then started at the obvious point: was the computer plugged in? Yes, good.

Is the power cord connected to the back of the computer case? Hmm, well, I can’t see back there.

Can you pull the computer forward to check? Oh, that’s not the problem. It’s quite dark in here, you see, because we’ve lost power.

At this point, the rep told the customer to box up the whole computer and return it. Why? “Because you’re too stupid to use a computer!”

The rep was fired the next day…

1 Like

My son has plenty of these experiences in his career as a computer tech. On his first week as customer support for an internet provider he got a call from a guy saying he was having problem with his favourite web site. He was getting very angry when my son wasn’t quick enough to help him. Finally my son said what is the address, I’ll look it up. Yep, of course it was a porn site and just when it came up on his computer his manager walked by.

My son looked at him in horror and started gestulating that it wasn’t him, it was a customer.

Luckily the manager wasn’t surprised by anything anymore and my son wasn’t fired :grin:

3 Likes

There’s a blonde joke along the same lines as this.

I’ve had the dreaded red X, for over 24 hours, so far, none of the “fixes” have worked. Only does it on the acct on my Moto phone. I miss my gem! Lol Hope you fix the issue soon, had only started with last update for me.

I’m running a few accounts on my computer using Bluestacks emulator. It not against T.O.S. but it’s not supported either.

However, Mystic vision is often broken for me there. I find if I return to my phone it will work. Restarting the emulator program sometimes works.

I believe the problem with mystic vision lies in tying it to our google play accounts for advertising tracking. Try restarting google play services as well. Restarting both the game and google play services should be the band-aid to get mystic vision working again until SGG changes the way they interface mystic vision together.

@TijaraTaj did you contact support? If none of the suggested fixes here worked then it’s something more serious.

Reboots are still usually working for me. Occasionally it will not for the old Galaxy. When 3 reboots don’t get it working, clearing the E&P cache almost always does.

У меня такое часто. Когда интернет медленный, тогда видео долго загружается в мой телефон, чтобы был просмотр. Когда видео загрузится полностью, тогда такая надпись не появляется больше, и справа внизу исчезает красный крест, и я могу посмотреть видео и получить бонус.

I’ve been getting the exhausted messages consistently the past two weeks. The only thing I know it coincides with is connecting Facebook to it.

I occasionally get it, too. Closing and re-opening the app usually works for me

I just started experiencing this issue, and no amount of app restarts, phone restarts, resetting my Google advertising ID or various combinations of these helped at all. It was only by clearing my E&P storage cache that I found success. I do not have FB either.

This morning (2 hours ago) I’v meet this error and nothing help me. Now start the game again and everything is OK.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Cookie Settings