“Exhausted” Mystic Vision Error Message

giphy%20(26)

5 Likes

Reminds me of time when I was designing office furniture. We had an electric computer monitor platform we made. Height adjustable. Customer called one stopped working for no reason. Asked the usual questions, nothing helped. Sent a tech. Next day he was back in office so I asked if everything was fixed. He said “Yes, I crawled under the desk and plugged it in”. I had specifically asked that question. Fortunately it was across the city and not across the continent.

My job would be so much simpler without customers :laughing:

2 Likes

Many newer Android devices and versions do not offer a force stop of an app. The ‘Clear All’ and other similar options do not do what most people believe they do. The operating system decides when an app has gone dormant enough to kill it off and reclaim the memory.

1 Like

Mystic vision says you have exhausted all your mystic visions for the time being please try again later. Has been like this all day. Anybody else

I’ve had it happen, but never for more than a couple minutes.

That said, ads are often regional based, so depending on where you are located it could be more of a problem for you.

1 Like

This seems to happen fairly frequently:

@zephyr1 merge?

1 Like

I have had that happen on my android tablet. A simple restart of the tablet seems to correct it (on mine anyway)

1 Like

A simple quit and restart game worked for me.

2 Likes

This may not have been the thread I was thinking of to merge.

Most times i dont even need to close the game… just open watchtower/aliance and ots fine…
Also it happens more when internet connection is weaker…

1 Like

I don’t think it was, but I think I found the one you meant. :slight_smile:

Yes, this is the one I was thinking of. Thanks.

This happens to me daily… when I’m at work. I suspect it has something to do with the wifi network I’m on, whether or not it can reach whatever internet host the ad network serves its videos from. I always get the red X on my Mystic Vision, until I get home from work, when it clears right up.

Not sure what would be causing it for others, though. But I’ve narrowed down when and why it seems to happen for me.

This happens to me occasionally and usually resolves with one of the above tricks, but have now been stuck on the red x for 5 hours.

The first job my son had was at a computer repair shop. A women called to say her keyboard wasn’t working. My son asked all the usual questions and then the woman said it stopped working after she’d cleaned it,

He asked what she’d used to clean it with and she said, the dishwasher! After his stunned reply she explained that she had been careful to put in on the top rack and only used a gentle setting.

4 Likes

There is a possible urban legend of a Compaq customer service rep getting a call along these same lines. The customer complained that the new computer they had just received wasn’t working at all.

The rep asked a few basic questions then started at the obvious point: was the computer plugged in? Yes, good.

Is the power cord connected to the back of the computer case? Hmm, well, I can’t see back there.

Can you pull the computer forward to check? Oh, that’s not the problem. It’s quite dark in here, you see, because we’ve lost power.

At this point, the rep told the customer to box up the whole computer and return it. Why? “Because you’re too stupid to use a computer!”

The rep was fired the next day…

1 Like

My son has plenty of these experiences in his career as a computer tech. On his first week as customer support for an internet provider he got a call from a guy saying he was having problem with his favourite web site. He was getting very angry when my son wasn’t quick enough to help him. Finally my son said what is the address, I’ll look it up. Yep, of course it was a porn site and just when it came up on his computer his manager walked by.

My son looked at him in horror and started gestulating that it wasn’t him, it was a customer.

Luckily the manager wasn’t surprised by anything anymore and my son wasn’t fired :grin:

3 Likes

There’s a blonde joke along the same lines as this.

I’ve had the dreaded red X, for over 24 hours, so far, none of the “fixes” have worked. Only does it on the acct on my Moto phone. I miss my gem! Lol Hope you fix the issue soon, had only started with last update for me.

I’m running a few accounts on my computer using Bluestacks emulator. It not against T.O.S. but it’s not supported either.

However, Mystic vision is often broken for me there. I find if I return to my phone it will work. Restarting the emulator program sometimes works.

I believe the problem with mystic vision lies in tying it to our google play accounts for advertising tracking. Try restarting google play services as well. Restarting both the game and google play services should be the band-aid to get mystic vision working again until SGG changes the way they interface mystic vision together.

Cookie Settings