Event animation loop (Fables of Grimforest / 14 March)


#1

One alliance mate is getting a loop when trying to enter the event. Game goes back to animation. It is an android. Closing and opening device did not work. No problem with IOS


I can't play Grimforest mission
#2

I am on android here as well so I do not think it will be platform dependant.
No help in what he can do other than to reboot phone.


#3

I have a player that the event presentation screen does not advance to the event levels. Already restarted several times and the error remains.
Version Android 6.0


#4

Having the same issue. Rebooting the phone doesn’t work


#5

@Petri @Rook This is a problem. On my site, many complain about it. check this


#6

Can’t enter the event? What’s the problem?


#7

Thanks for the reports! We are currently investigating this here.


#8

I can’t enter the event, what should I do?


#9

Already trying to solve the problem, we have to wait for the solution


#10

Seems like there was a technical issue which affected some Android devices, please make sure you have updated your game to the latest version as that should help to resolve this issue!


#11

I can’t get past the intro screen and it won’t let me skip it. It Just keeps repeating the third screen and won’t continue to let me fight!


#12

@Kerridoc @zephyr1 @Rook @Petri Possible Merge?


#13

Translated (Russian): Good day, I can not go into the event and rebooted the game and updated and still does not go.


#14

I have the same problem and now i cannot enter the game at all.i have the latest version


#15

Το be clear i entered an hour ago i played the first stage of epic i did my pulls and half an hour ago the loop started when i tried to play the second stage,i rebooted my phone and all and since then i cannot enter the game.it freezes at tbe connecting page


#16

Ok fixed.good event everyone


#17

Is anyone still having problems with this? Have you updated your game?


#18

In my case it is already solved but it was not necessary to update because it already had the last one. My player was able to enter the event without doing anything


#19

The game say to me that I must update… but when I try to do it give me an error … so I can’t do anything


#20

I can"t update because have no update in my apstore