ERROR MSG “The name you have chosen is innapropriate, please try again!”

As leader, I update the banner and feature messages throughout the day and use the feature to display current war strategy/targets etc. Today and right out of the blue, the game displayed that error message when I tried to update the feature message. Regardless of simple text, use of colours…same error message. I then tried to change the banner message/alliance description and the same message appeared. I then shut off my iPad and restarted to clear anything in memory, but same error message and still cannot update either. HELP… I lead the alliance and can’t relay any standard direction to my team.

1 Like

You aren’t the first to report this.

Hope it gets fixed for you.

I remember this discussion here, as well


OMG!! I am Ssoooooooo glad I’m not the only one with this issue!!! Like seriously! It ■■■■■■ me off!!!
I also hate how my banner hex codes will randomly be dropped uuugh. Then when trying to fix it I get that bloody message?!!
Some days I just wanna back handspring people with a white glove! :triumph:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.