Error Message - Proxy error when NOT using a Proxy

I continue to have connectivity problems.

This is a new one.

Player ID: Sternman
Alliance: Lobster Stew

We are fighting a rare Titan, I have attacked it several times today but for the past two hours I cannot attack the titan and this is the error message:

removed image showing account details

  • I am NOT using a proxy
  • I can run map stages
  • I can raid
  • I can do quests
  • I CANNOT attack the titan

I have restarted my tablet (iPad Air).
I have closed and reopened the E&P game app
I have put my tablet on airplane mode and back to wifi

There is no update for the game available in the app store.

Have you yet submitted a ticket?

an alliance mate is also have this issue and we are facing a rare titan
she can’t attack it

@Sternman is it still not working for you?

Thank you.
I did not go that way since when I used to do it I was taken to the forum. Will try next time I have a problem.

@Star150m, I was able to hit the titan shortly after. I used my phone as a hotspot for my tablet via the same wifi I had been using for the tablet. Laggy but it worked.

It all was working normally again a few hours later.

No problem. I think it depends on the problem. As thins is primarily a players forum, there are some things that are better here and others with a ticket. I’m thinking this may be better with a ticket.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Cookie Settings