📵 Disconnected During War Attack / Network Connection Problem Caused Lost Attack, Flag, and Heroes in AW / Scored 0 Points on War Hit Due to Dropped Server Connection / Game Crashed and I lost my War Hit [MASTER]

During Each War, there are often posts about problems with network connections or game crashes causing lost flags, points, and use of heroes for attacks.

This post is being created as a new Master Thread for these issues in order to:

  • consolidate new threads

  • provide troubleshooting tips

  • centralize discussion

  • create visibility of the extent of these issues so that SGG can assess opportunities for improvements


What can I do to resolve connectivity issues?

Please see these Support articles as a starting point:


What if my game is crashing?

Please see these Support articles as a starting point:


Does my device meet the game requirements?


What if I need to contact Support directly?

Please note that generally speaking, SGG Support can do little to help with device connectivity issues other than walking you through troubleshooting steps, like those posted above.

If you want to contact Support directly to see if they can help further, here’s how:


Is There Any Way This Could Be Improved?

There are several posts in #ideas-feature-requests with recommendations to address these sorts of issues.

Please contribute to the discussion on these threads, and vote for those you’d like to support:


Where are there existing reports of issues like this?

Existing threads prior to the creation of this one are not merged in.

Here is a partial list of existing threads, each of which has been closed with a link added pointing to this new thread:

NOTE: There have also been cases where a systematic bug or server outage has caused similar behavior. These threads were NOT due to device connectivity issues, and are noted here for completeness and cross-linking of Forum posts for future searchers:


Looking for help with a different issue related to Alliance Wars?

Questions or Problems with Matchmaking

Questions or Problems with Field Aid

4 Likes

Just updated app a few minutes before war began. All seemingly working well. I proceeded to the battlefield and selected an opponent. Once I chose my top team of 5 to attack it seemed fine… However, before I could even select an attacking move, the game kicked me out entirely. I finally get back in and my turn was lost. Worse, so were my top 5 heroes from this war. We don’t have many in my alliance that can attack the opponents of that class. And I am no longer able to do so. My 0 hurts our team tremendously.

1 Like

This is a frustrating occurrence since the beginning of the wars. Often our own wifi is blamed but I’ve played my two tablets side-by-side and seen it happen to one and not the other (and not always the same one, either).

I call it the “war bug” and always hope it visits our opponent, not us. I’ve never seen a war yet that it hasn’t happened to us or our oppont. Touch wood … so far it’s never seemed to affect more than one player per war.

2 Likes

@zephyr1 please forgive me but I cant see where to post the huge difference between alliances, in reference to war points.

@Tato No worries :slight_smile: That’s got its own very large thread over here: Alliance Wars Matchmaking (Discussion & Developer Response)

2 Likes

I do my war hits on the verizon network and not wifi and I have yet to have any issues. Once I am done I hop back on wifi (which is the only place I have ever had issues). When I do my war hits on wifi I do them on the main floor and not the 2nd/3rd floor as well and that seems to work as it is closer to the router (I have an old, large house, so signal can be choppy at times).

Ok this is getting down right ridiculous to the point I’m getting ready to delete the game. Ever since the new version has some out the game has been shutting down during raids and wars causing loses to myself and my alliance. Today it crashed twice during the tournament wars which caused me to be knocked out.

They need to fix this now, I have read several people on here complaining about it, yet nothing has been done.

I’ve had the same issue and found this master thread

Hopefully the sheer volume of complaints will show that it’s unlikely just user issues with their wifi

@zephyr1

2 Likes

@princess1 Merged, thanks! :heart_decoration:

@Ugrslice Thanks for posting feedback, I’ve been starting to collect these in this thread, so the volume of them is apparent. There are also some troubleshooting tips listed in the top post, as well as some idea threads you can vote to support improvements to avoid this sort of problem. :slight_smile:

1 Like

I set up a war team to battle and as soon as I clicked fight the game froze and I lost my flag. I could not reconnect to the game yet it took my flag anyway. Is anyone else having these issues? I wouldn’t of cared if i still had my flag, perhaps the flag should be taken as soon as the battle-screen loads instead just to make sure a battle actually occurred. Thanks for your time.

Hi @LittleDipper68, welcome back to the Forum!

I haven’t seen any extensive reports of disconnection issues during this particular War, but it is an issue that at least some players run into every War.

This thread I moved your post to has some troubleshooting tips in the top post, as well as links to some posts from #ideas-feature-requests for improvements to the system that you can vote on if you’d like. :slight_smile:

1 Like

Hit the attack button during war after setting my team. Dial spun for a moment then game restarted and I got the “unable to connect to server” a couple of times before connecting.
Now I am watching my team attack but I’m not there fighting:
Screenshot_2019-04-28-06-27-58
My profile:
Screenshot_2019-04-28-06-30-19

2 Likes

Same here. First time ever.

After 3 minutes

After another 10 minutes…

Finally…
Screenshot_2019-04-28_175135

Conclusion: from game pov, i was afk and timer expired…

I know that fixing this can imply a b8g door for hacks/cheating behaviours… But something needs to be done.

Buy more servers or switch to more reliable servers?!?

Happened to 2 others on my team today, from different parts of the US

Twice today in war I pick my teams then attack . They never make it to battle and I lose my team and flag . My wife also attacks she makes it to the battel but hardly any damage is done to a weaker team . I think there is a problem somewhere.

Once again i have alliance members getting kicked off during war battles.

PLEASE consider changing tournament to Monday - Thursday and war Saturday’s until servers are updated.

Same happened to me. So far once this War. Twice 3 wars ago. Have been opted out since that and just started doing war again

I just received a flask as compensation for the server going down.
At that time I was online and being active but wasn’t involved in any battle in any way (no raids, war, levels, titans) being attacked by me during that time.

I don’t mind getting an extra flask :innocent: but did not deserve it either.

War connection. Lost connection. Now it shows me attacking but I can’t access to attack. image

1 Like

Also unable to use my other flags as I am “currently attacking “

Cookie Settings