Different Update issue-Raids/Revenge

I couldn’t revenge this morning because everyone who attacked me was on a different version. So I checked the app store, saw that there was an update pending, and pressed update to push it through. My game has updated, however I’m still not able to revenge those players.
Why can’t I revenge on both the updated and the un-updated versions?

If it’s the EXACT SAME player you can’t revenge, try closing your game and restarting your device.

If it’s DIFFERENT players you can’t revenge, this is normal. You were all on the same app version. When you updated, your now on a different app version so can’t revenge them.

As a rule of thumb, I try to clear out my watchtower of any revenges I can and THEN update. Once I’ve updated, I can go back and revenge those I couldn’t previously revenge.

They’re all the same. I hit revenge on each of them. They all said they were different versions. After I updated, my device restarted, because my virus software also updated. I even tried clearing the app cache without any luck.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Cookie Settings