Did I click the wrong thing? – how to hide the alliance chat

All of a sudden this morning, I have part of my alliance’s chat showing up even when I am not in the alliance page. It’s REALLY obnoxious looking, and I am wondering how I get it to go away again.

Did you click the chat icon in the left side of your base page ? Try clicking it for toggle

2 Likes

A screenshot would be helpful.

Does it look like this? If so, tap the white button beside it. That minimizes chat on the main screen.

3 Likes

Just click the 3 dot chat bubble again, and it will disappear

2 Likes

Thank you thank you thank you! That got rid of it!

5 Likes

Cookie Settings