Did game crashed or is it just me

I got disconnected in middle of war flag. I tried reconnecting with my WI-FI that works properly no problems on anything else also tried with mobile data service network different from my home network and game is just reconnecting.

my game is fine, I think it might be you. you can try and reset the device and see what happens

I also can’t load the game.

Same here. Can’t connect neither via wifi nor cellular, while I can access other sites freely.

@Petri or @Staff_SGG anybody can help? @PlayForFun

It cannot be me as every other app and webpages work. I am here so not my internet.

Its not opening for me either

Would be strange to happen mid-flag but, do you have the most recent version of the EnP installed? Sometimes, you also may need to update your mobile device’s operating system. Good luck.

The game is working for me.
On Sunday I have also disconnected during using my 20 flags on the last level of Class Quest, but I could reconnect afterwards.

1 Like

I cannot log in either. I have an ios tried it in two devices and still nothing. Works on my friend’s android though

I have all updated game worked ok, then just crashed. Tried iOS and Android tried Wi-Fi and Mobile data network. Game is still down and only showing connecting.

Are those devices running iOS 16.1.1?

I have notified Staff to look at it, but I am unsure when they will able to do that.

1 Like

Now I am able to come in, and corse my flag is 0 and I won a fight. So disappointing.

Unfortunately for disconnecting this is what usually happens :frowning:

On Sunday I have already killed several monster waves, and after reconnecting my monster chest stayed at 0. :frowning:

But yeah loosing WE is nothing compared to loosing a war flag.

1 Like

I cannot connect since Version 52 Build 1807. Everything else works but E&P. Not on wifi nor cellular data. Must be a bug in the latest build!

the app could have froze but since your not alone seems like a server issue.

Cannot connect with the latest version.
Anyone has the same problems?
Cannot connect on wifi nor cellular data!


I suspect this is a duplication of:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.