Delayed input at Slayers challenge

Same as the last time. During the Slayers challenge I and several of my alliance colleagues experience a delayed input, especially for special functions. At the last level of the stage, if you for example fire 2 SF and decide to fire a third, the third one is delayed until the animations of the first 2 are done. You can press the hero portrait as much as you want, it will not fire. That’s annoying in a timed challenge…

6 Likes

Yeah, still bug in this event and months to fix it! Seriously SG. This is ridicilous!

1 Like

Had the same problem, especially with items. Unbelievable this is not fixed :unamused: @Petri

1 Like

I have the same issue.
But it is more important to release 10 new heroes every month!!

4 Likes

Have the same problem.
It’s most of the time when you kill an opponent, that it seems to wait for the whole animation to finish.

So if you use all specials fast one after another and you kill one enemy with the second the 3-5th won’t do nothing for some time, especially bad if you make a move and after that see that half your special skills actually didn’t fire.

2 Likes

I thought it was just me fat fingering… explains alot

Finish the turd and move on. They fix nothing or care anymore.

Thank you for the report. For us to better understand this issue, could you share a video recording of this here? You can also send it via our in-game support by creating a new support request (#contact-support).

I finished the quest already, but can go back later maybe.
It is as one of the other posters said. If during the quest, one of the enemies has his dying animation all input on the player side is frozen until the animation is finished.
So doesn’t matter if you want to fire a SF, fire a diamond, use an item or just move a tile, no input is accepted until the enemy has gone up in smoke.

Hopefully I have time later to go back and send a vid.

1 Like

even after all the smoke is gone it still doesn’t let you do any move :angry: noticed this first time, i’ve seen the bug reported, i was hoping by this time would be resolved, guess i was wrong

It’s really hard to send vid from this bug, since screen doesn’t show, if you try to press some item several times before working. Same happens with tile movements just nothing happens, when you try to move those. Game just stop working for little time.

Here you go.

Some time stemps for clarification.

Where the game froze:

  • 0:10, the two dark enemies on the right side die through stones, trying to pop the blue diamond, doesn’t work.
  • 0:31, trying to match the dark stones
  • 1:11, after killing dark boss, first tried to match stones, after that tried to fire poppy skill. That’s probably the longest, where you can clearly see, that something doesn’t work as it should.

Where the game worked instantly:

  • 0:28, right target killed with special skill, stones on the left side can be moved instantly
  • 0:53, red boss killed with special skill, stones can be moved immediately after.

Hope that’s enough, because I have no idea how to make it any clearer…

3 Likes

Hmm looks like it acts as autoplay, waiting on animation to proceed. Also waiting for enemy attack turns and there arent any so it’s weird.

1 Like

This is the thing I noticed heavy delays during animation when normally you can keep moving on using specials or making a match, particularly when bosses were killed there is a noticeable animation lag.

I been having a problem all day long keep getting kicked off my game when I try to load missing my Titan hits also POV today even try to load in Play Store no luck should I delete my game then reload don’t want to loose everything I have thanks appreciate your help

Cookie Settings