Connection lost

In the game the signal is lost when I want to attack in raid or titan. Write that I have no signal or that I use proxy which is not true. All started after the last Update. I hope this issue will be solved soon. Thanks in advance

1 Like

moderator’s note: image with private Device Account ID removed by @zephyr1. These IDs should not be posted on the Forum to prevent possible account theft.

Same problem here. What to do?

I have also noticed an increased in lost connects within the last week or so. Usually it rare for a lost connection.

Same issue here was able to get into a raid battle bye rerolling a few but next battle had same issue.

there has been many people with this issue on the past. It will be down to you sadly.
I haven’t had many issues with connection lost but when I have I’m looking at my tablet and phone and other phone with wifi all working fine :woman_shrugging:
Even people using earth cable have them but it’s our fault.

Same issue here
Let me know how to resolve this

This was suggested on another similar thread:

To contact support, click here:


Same problem cant raid or in tournaments
any solutions!

I tried all of that. I can play every part of the game except global raids.

1 Like

You contacted support?

I’m still looking for how to do that. To be honest, this forum is really difficult to navigate.

Click on the #contact-support

or here:
How to Contact Support (v1.9.7 onwards)

1 Like

the problem was solved for me after contacting support

What was suggested by support ? I am unable to connect to game via cellular data last time SG released a patch in previous update and it resolved the issue . It seems to reappear with v27 .:roll_eyes:

It was given as a link 4 posts above yours (listed as “solution”, so it also appears at the beginning of the thread).

Here is the link again: :slight_smile:

If you encounter a problem with the game, you can view the Forum to see if others have had the same problem and/or list a solution, but typically you will need to contact SG for help via a support ticket (link above) if no such information (yet) exists there.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Cookie Settings