Connection Error when attempting to fight particular opponent in war

I select SASHOK - 85

I view their team

I select my team and click OK to begin the battle

It throws me out of the game with a connection error

I have repeated these steps at least a dozen times. I was able to fight 4 other teams, but I was unable to fight this particular user.

Just a general advice, please edit out your account number from the last screenshot. Never display it public, because then you will be prone to your account getting compromised. :slight_smile:

2 Likes

Thanks! I removed that image, hopefully that’s enough to save me?

1 Like

Yes, you can just crop it out in future if you want. About your problem, I think you are connected to some proxy server. Are you using your home wifi? Or are you perhaps using some institute or office wifi which sometimes blocks certain apps. Anyway, if this problem persists you can try playing the game using your mobile data if it is stable. Otherwise you need to contact support directly from the game #contact-support

1 Like

With my account it’s not letting me use a partial team for attacks. I have to use a full team because otherwise it’ll send me to an error screen and reboots back to the start page.

As far as I know I am not connected to any proxy servers. I turned off my wifi hoping it would resolve the issue. That was the last 6 attempts of the dozen or so I tried. I successfully attacked 4 other players, it is just this one team that I am unable to attack.

1 Like

Hmm, that’s a very unusual problem indeed. I will tag the moderators, maybe they have come across a similar topic to help you. @littleKAF @zephyr1 @DaveCozy

1 Like

I did open a support ticket as you suggested. It’s a bummer because my goal was to clear the centers of all the 4200 teams and I just can’t engage this one player… I’m going to go use my last 2 turns… I give up

3 Likes

Yes, it is really frustrating when these things happen in wars. I hope you were able to use your last two flags successfully on some other teams. :slight_smile:

I think contacting Support was probably the best thing to do.

Even if we can find a similar case in a previous thread, I think it’s unlikely that something you can do would fix this, assuming you’ve already tried the basic stuff like restarting your phone and using a different network.

2 Likes

Two people in the alliance I’m in are having the same problem. One was able to after using a full attack team, but the other is having the same with a full attack team regardless of the defense team he attempted to attack…

Which one is the account number that im supposed block out?

We also encountered this kind of problem and I also opened a support ticket. Just one specific opponent and I was thrown out of AW once but a n allkance mate of mine can’t attack THIS SPECIFIC player at all. I thought it was because this player had Marie-Therese in his defense. But maybe it is indeed somehting else :thinking::thinking: And problem just occurs with this one player.

Well we lost the war by 3 points. One player wasn’t able to use 3 of his attacks because since it started disconnecting every time. The other alliance used all their attacks.

In your loading screen, a number appears on the bottom right hand corner. Never display that number publicly, for safety. :slight_smile:

2 Likes

I had the same issue in the last war, error message and then kicked me out to the main screen. Very inconvenient!

It happened to me twice today but it was while i was picking a team to fight.

Ah ok. Thank u very much. I never paid attention to those numbers

1 Like

We had the same issue in this last AW. I was unable to attack two teams that were remaining because of the “error” message & then it restarting the game.

Unfortunately, it affected our alliance, greatly, in the war. I took SS of the error message I kept receiving, if it will do any good.

Cookie Settings