Connection error since update

image removed by moderator. Please don’t publicly post images with your account ID, as it can be used to access your account by others

Having this pop up when I try to get on the game. I’m on my home WiFi and I’m not having any WiFi issues. I am posting this on my home WiFi. Didn’t have this problem before the update.

Me too. I have been unable to play since I installed v22. Instead I continually get “reconnecting” every two seconds so am effectively locked out of playing. I tried WiFi, mobile data, and even Ethernet at home and around a friends. It is definitely the app as no issues using other apps.

What is especially annoying (aside from being unable to complete Trials and Mystercism and complete the second round of the war) is that I held off on the v22 until I saw the dev post that they thought the connection issues had been fixed.

Clearly users should not ever voluntarily update until after a war/trials are complete.

1 Like

Not sure if screenshots add much…

Eventually: “Connection error. Please try again later”.

That’s been 14 hours now…

I’ve had one time connection error also, just ~30 minutes ago.
Update 22.0xx is installed, on an Android phone.
I played Level 1 of the event (elite) without problems, then i wanted to play level 2, and immidiately i got an connection error code. I didn`t move around or something else, just sitting on the table, at a place i often use to rest and play E&P, with the smartphone in hand. Connection was 4G.
After that, i stopped and startet the game again, no more problems. So just 2 WE loosed, no big problem. If it would have been at an event level with 20 WE, i would have spit.

At least you get into the game! I get to the Home screen (the Castle) and then every two seconds get the “reconnecting” screen, making it impossible to do anything.

As I have no way of reaching my alliance, they must be mystified as to me disappearing during the war. In the brief time I can see, 3/4 of my training camps have run out of heros to process.

(Android, LineageOS 16.0, but no recent system updates and all working fine until yesterday’s update.

Have tried restarting phone, signing out of Google Play - that just signs me back in, then the app shows it reconnecting etc.)

You should definitely submit a support ticket. Since you can’t get in game, here’s the direct link to the form. You can find your account ID on the splash screen.

https://support.smallgiantgames.com/hc/en-us/requests/new

1 Like

Thanks for the link, Garanwyn, I have done so.

1 Like

I’ve also been having trouble the last 24 hours, thanks for the link and @Garanwyn I submitted a ticket, I’m betting it is something to do with the phased rollout of the update and the fact that there is quite a bit of changes being implemented.

1 Like

Right after the update I’m not able to access the game :(!

I see this topic right now, this ist 3rd time for me, First in war, second in event but now i can’t play game. :confused:

another banned here…

One more here :frowning:

tomorrow i get Lianna from TC… please help me to connect, she’s starving!

A few other members of my alliance reports similar issues.

  • Some have disconnects at fighting in event, at Titan, or at PVP, but after a new attempt it works.
  • Some even can’t connect to the servers.
  • Some temporarely don’t see alliance chat.
1 Like

I could connect after the update until 3 hours ago. ATM I cannot connect to the game servers anymore

What’s the matter…? Other people can access… it suddenly happened and shows the information “network error” but everything else works properly…!

What I’m finding is weird is that sometimes it works for me via LTE, but not on WiFi and sometimes on WiFI, not LTE… Internet working fine… I have a feeling somebody let a cockroach into the data center…

Reset your networkconfiguration on your phone… it solved my problem - maybe i’ll help you…

I can’t playing, i try and my connection and internet Is Well but i can’t? New problem or this Is only to me? :smile:

Got the same problem unfortunately