Connection error despite good WIFI

I was kicked out of the game and cannot enter back in, although WIFI is working properly. Tried several times, but get a connection error everytime. :grimacing:
Anyone else having problems at the moment?

1 Like

Yeah i got some in my alliance who are having connection issues. Keep getting disconnected

Thanks for confirmation, the issue is still ongoing.
Maybe @Petri could check what’s the problem?! (ok, it’s early morning in Helsinki: :coffee: :coffee: :coffee:)

Ok, after about 40 minutes it is working again and very likely did not affect all players. Nevertheless, this is very annoying and any information on the problem would be appreciated. :thinking:

I’m still getting it, after a couple of hours, when it was fine earlier.

I’m also getting other weird stuff, like when the new titan appeared, it was a half-dead 1* rare, and I can’t do the first level of a quest because I keep getting kicked out of the game.

Yet other stuff is working just fine… :thinking:

EDIT: Now I’m back on, but my chat won’t load. Still got kicked out on the first level of the Scavenge Resources quest for the third, maybe fourth time, just now.

EDIT: Can’t do Season 3 levels now, but chat came back on last time I got kicked (about six times now).

EDIT: Just paid 20 gems to rush a chest, and now can’t do the Trials of Shadows that just appeared. Will have to waste a flask on Season 1, bc that’s all I can do without crashing. Kicked three times now.

EDIT: Eight hours later, still took three tries to log on, and got kicked as soon as I tried to do Trials of Shadows, or either of the other quests. I’ll be :shower:'d if I can’t do that trial!

EDIT: Nine hours later, and I now can’t do S1 levels. I had to use entirely loot tickets to fill a Fire chest. Got kicked on every level I tried. :angry: @Petri Now don’t have time to submit a ticket, as I have to go to work, but hope to have time late tonight! (Did get an excellent chest, though. :smile_cat:)

FINAL EDIT: My game was mysteriously completely okay, by the time I got home from work… Why??

Once again @Petri, is there any information what caused this problem? I mean, 40 minutes is not just a short interruption that costs flags and patience. Any reaction would be nice or do you expect every single player to open a ticket (by the way not that easy while the game is not working…).

I really hope, that this will not turn out as the new standard? :roll_eyes:

There should be no known issues from our side, you may submit a ticket but it is possibly a network issue. If possible, I would recommend trying to open the game with another connection.

Now, just in time for AR, I can’t play a single Atlantis level without using a loot ticket. My game was fine this morning, on the same network.

All my other games and everything else I’m using (laptop, other devices, other stuff on the same device) are fine.

I’m getting different error messages every time, too. But same result: kicked from the game and have to “retry” my connection.

I’m getting mighty :angry: about this!!

I will have been playing for two years on Oct 5 – happy anniversary to me.

Aaannnd, just so you don’t waste time typing a long answer, or searching for an FAQ to post, yes, I’m using the latest OS, yes, all other apps are closed – they have to be, and always, always are – and yes, I clear my cache and free up memory before loading the game every single time.

Same with me. I even cannot login to the game right now (I using 4G Mobile Data) but other app can working fine with this network

I’m so sorry that’s happening, DN; it’s soooo frustrating!! Thanks for posting, so it’s obvious I’m not the only one. I wish others would!

EDIT: Just requested support and got an autoreply asking if help with Version 18 or being in a friendly community would help. Gee thanks…

EDIT: Just so anybody reading this can check it, my device is suddenly shooting up to 82% RAM usage upon entering the game, when it’s never done that before. If I clear it, it just reloads the game from scratch and happens again. Again, there is nothing else running.

I can connect again now. Don’t know what was happen

This has been happening to me for a few weeks now. I can’t pinpoint exactly when it started happening, but maybe from the last version/build update? I have connection error several times a day and to fix it, I have to exit the game completely and restart. I know of at least one other in my alliance having the same issue. We both are Android users.

1 Like

Did you make any changes to your internet service?

I was getting on to apologise to SG (@Petri) because I think we’ve ascertained that it’s the new internet service we signed up for just a few days before this started happening.

It turned out that when my partner was on their computer, I couldn’t play my games (this and one other large one).

We’ve also had other strange and very frustrating things happening, such as the VoIP phone not working at all, or going straight to voice mail, and we can’t pick it up.

It might be that we’ve all just had changes to our connectivity (new service, new neighbours, new hardware…?).

So I bought a bunch of loot tickets to make up for my rant. :grin:

P.S. Both my devices are Android; I thought I mentioned that, but can’t find any reference, sorry.

1 Like

There hasn’t been any change in my connection outside the game. Luckily, the connection issues have subsided the last few days. Fingers crossed.

1 Like

It’s back, grrr…

Cookie Settings