Connection Error after Update

This morning, when I logged into the game, there was an Update notification icon in my base. After updating, though, I can no longer log into the game and instead receive a connection error on the loading screen. I tried deleting the app and reinstalling it, but the version in the Play Store is the one I updated to this morning so that didn’t help.

Is anyone else experiencing this issue?

Edit: I’m on Android and in the southeast US.

1 Like

I am also experiencing the same error. Updated a few hrs ago and unable to connect. I have an android phone.

1 Like

Asking the obvious stuff @beave and @Coinspinner

  1. Have you tried restarting the game?
  2. Restarting the device?

If your game progress is linked to your Google or Apple account you can also try uninstalling and reinstalling the game.

Best bet tho I would say is to contact support, #contact-support

1 Like

Rebooting had no effect. However, I was able to connect again a couple of hours ago. I had been trying roughly every hour since this morning and it fixed itself with no discernable change on my part. I’m not sure of the cause or the solution, but it’s resolved, regardless.

Thanks for your suggestions.


Restarting the phone did not help. Turning off the wifi connection on the phone got rid of the error. Turned back the wifi on the phone and the error did not return.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Cookie Settings