Connecting to server issues


#1

Hey, I am wondering if I am the only one who has the unable to connect server? This has been going on for about 3 weeks now. Any feedback on how this can be fix? Already uninstalled the app, restarted the phone, clear the catche and/or data from the app and still nothing.


#2

Other than the two server outages in the last few weeks, I haven’t noticed any connectivity issues personally.

I took a look at the Support site, and unfortunately, the article about connection issues isn’t very helpful:


It basically lists the usual troubleshooting steps of restarting or moving your router, and trying another WiFi connection.


Do you get a particular error message, or does it just spin on the “connecting” screen?


#3

@zephyr1 the below screenshot is what I get every time I try to connect.


#4

Thanks for the screenshot. I was hoping you might be getting a different error message that I’ve seen before and have seen some success in addressing, but I think that’s the super generic connection error message that doesn’t really give any insights.

One thing to try if you haven’t already — if you turn off your WiFi to force connecting via mobile data, do you get the same error message?


#5

Yup same message. I was hoping that they fixed it by now. Not sure what the issue might be with their platform. What’s bothering me the most that I think I ain’t the only person with that issue and they have not address it…


#6

Hmm, the only other two variables I can think to try changing are your device and account. i.e. trying a different one of each.

Otherwise it seems like you’ve tried everything obvious.


It’s certainly possible that other people are having issues too, but I haven’t seen a lot of posts about connectivity issues outside of the server outage periods — I think maybe only 2 others in the last few weeks that I can think of.

I’m not really sure what to suggest, because I’m not confident that contacting Support is going to get you any ideas to try that you haven’t already. :confused:

I guess it’s worth giving it a shot to submit a ticket?

Since you presumably can’t get into the Support option in the app itself, here’s the direct link to create a ticket: https://support.smallgiantgames.com/hc/en-us/requests/new


#7

I haven’t seen or heard of any wide-spread issues, but yesterday someone reported issues with Samsung phones………although that one seems recent and not for weeks as the OP is experiencing.


#8

@zephyr1 yeah I can try to see if my friend can do it off of wifi and see if my phone is the issue. However I just got the galaxy S10 two days ago so changing devices didn’t work either lol

Also contacting support got me no where. They pond the problem onto my provider, my provider ran a diagnosis on the server and they did not going any issues. When I contacted support with the information and what they do? They ignored me lol


#9

Hmm, that’s interesting. I wonder if it’s somehow an issue with your game account?

Or maybe something with Samsung phones, as @LadyAnesthesia mentioned?

That’s what I was afraid of. :disappointed:

I sent a message in too…can’t promise it’ll help at all, but maybe it’ll get some extra staff attention.


#10

@zephyr1 thanks appreciate that. I dont want to give up this game because I have been working on it and I am almost done with my castle. Almost all of my buildings are at level 20.

@LadyAnesthesia yeah that is what I thought too. But my server has Samsung support and they also ran a diagnosis on the phone and the connection and they also said that the issue relies on the application owner.


#11

I am having same issue.And of course they say its on my end.I have had my provider check and its not.My fiancee can get on his account on same kind of phone sitting in house with me and I cant. Really sucks.


#12

@xXMlAXx what phone do you guys have? Iphone?


#13

@D3ADPOOL. Samsung 9.


#14

@D3ADP00L not sure if you seen it or not samsung 9 I tried going on my fiancee s phone and longing on same thing. But he can sign on his account.


#15

@xXMlAXx so boths phones are android. The whole thing makes no sense


#16

So you tried logging onto your account on a phone that works for another account, and it still didn’t work?

This really does sound like the issues may have something to do with your and @D3ADP00L’s accounts, not the devices.


#17

@zephyr1 so for that who do we contact? Lol


#18

That would definitely be Support, since that’s the only way to get account specific issues addressed.

They get inundated with tickets, so I think they tend to use common answers to questions — but your issue seems to be something else.

I think it’s worth contacting them again and being explicit that it’s an account issue, and happens regardless of device, and even on a device that works fine with another account, and see if you can get them to investigate.

I’m going to message again with a note about this update too, in hopes they might take note of it.


#19

@zephyr1 I am going to open a ticket again cross fingers lol


#20

:crossed_fingers: :crossed_swords: :crossed_flags: :children_crossing:

Crossed fingers, crossed swords, crossed flags…and children crossing.

I hope you get a fix soon, and please post an update with what happens, especially if you find out the problem.

Thanks, and good luck! :slight_smile: